LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Akonadi is "getting into my nerve".... :( (http://www.linuxquestions.org/questions/slackware-14/akonadi-is-getting-into-my-nerve-777725/)

Alexvader 12-23-2009 12:49 PM

Akonadi is "getting into my nerve".... :(
 
Hi Forum,

Each time I boot into KDE, there it goes... Akonadi dangling and Dangling...

How do i stop this thing...?

I went into system settings, advanced, and It just states Akonadi is not active, so why does it start anyway...?

How can I prevent this to happen...?


BRGDS

Alex

ponce 12-23-2009 12:53 PM

Code:

removepkg akonadi
worked for me :D

JokerBoy 12-23-2009 01:04 PM

http://www.linuxquestions.org/questi...-error-776749/

Code:

Sat Dec 19 00:09:53 UTC 2009
l/akonadi-1.2.1-x86_64-2.txz: Rebuilt.


dugan 01-22-2010 11:43 AM

http://techbase.kde.org/Projects/PIM...adi_startup.3F

Incidentally, I'm using Vincent Batts' KDE 4.3.1 packages on Slackware 13.0, and Akonadi seems to be disabled by default.

onebuck 01-23-2010 03:13 PM

Hi,

I use the internal '/usr/libexec/mysqld'. You can goto > 'System Settings' > 'Advanced' > 'Akonadi Configuaration' > 'Akonadi Server Configuration Tab' > 'Check Use Internal MySQL Server'.

:hattip:


All times are GMT -5. The time now is 12:58 PM.