LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-23-2009, 12:49 PM   #1
Alexvader
Member
 
Registered: Oct 2009
Location: Japan
Distribution: Arch, Debian, Slackware
Posts: 994

Rep: Reputation: 94
Akonadi is "getting into my nerve".... :(


Hi Forum,

Each time I boot into KDE, there it goes... Akonadi dangling and Dangling...

How do i stop this thing...?

I went into system settings, advanced, and It just states Akonadi is not active, so why does it start anyway...?

How can I prevent this to happen...?


BRGDS

Alex
 
Old 12-23-2009, 12:53 PM   #2
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 2,400

Rep: Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852
Code:
removepkg akonadi
worked for me
 
1 members found this post helpful.
Old 12-23-2009, 01:04 PM   #3
JokerBoy
Member
 
Registered: Sep 2009
Posts: 140

Rep: Reputation: 23
http://www.linuxquestions.org/questi...-error-776749/

Code:
Sat Dec 19 00:09:53 UTC 2009
l/akonadi-1.2.1-x86_64-2.txz: Rebuilt.
 
1 members found this post helpful.
Old 01-22-2010, 11:43 AM   #4
dugan
Senior Member
 
Registered: Nov 2003
Location: Canada
Distribution: distro hopper
Posts: 4,562

Rep: Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394Reputation: 1394
http://techbase.kde.org/Projects/PIM...adi_startup.3F

Incidentally, I'm using Vincent Batts' KDE 4.3.1 packages on Slackware 13.0, and Akonadi seems to be disabled by default.

Last edited by dugan; 01-22-2010 at 12:37 PM.
 
Old 01-23-2010, 03:13 PM   #5
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 11,042
Blog Entries: 1

Rep: Reputation: 1369Reputation: 1369Reputation: 1369Reputation: 1369Reputation: 1369Reputation: 1369Reputation: 1369Reputation: 1369Reputation: 1369Reputation: 1369
Hi,

I use the internal '/usr/libexec/mysqld'. You can goto > 'System Settings' > 'Advanced' > 'Akonadi Configuaration' > 'Akonadi Server Configuration Tab' > 'Check Use Internal MySQL Server'.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how can I "cat" or "grep" a file to ignore lines starting with "#" ??? callagga Linux - Newbie 7 08-16-2013 06:58 AM
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 11:26 AM
net working eth0 eth1 wlan0 "no connection" "no LAN" "no wi-fi" Cayitano Linux - Newbie 5 12-09-2007 07:11 PM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 10:18 PM
LXer: Displaying "MyComputer", "Trash", "Network Servers" Icons On A GNOME Desktop LXer Syndicated Linux News 0 04-02-2007 08:31 AM


All times are GMT -5. The time now is 03:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration