LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Xine Crash (http://www.linuxquestions.org/questions/linux-software-2/xine-crash-160044/)

sellsw1711 03-19-2004 08:57 PM

Xine Crash
 
I am using slack 9.1 and it came with Xine. It starts up and acts like it wants to run and this output comes up

This is xine (X11 gui) - a free video player v0.9.22.
(c) 2000-2003 The xine Team.
Built with xine library 1.0.0 (1-rc0a)
Found xine library version: 1.0.0 (1-rc0a).
XServer Vendor: The XFree86 Project, Inc. Release: 40300000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
XShmQueryVersion: 1.1.
-[ xiTK version 0.10.5 [XMB]]-
-[ xiTK will use XShm ]-
-[ WM type: (EWMH) KWIN {KWin} ]-
Display is not using Xinerama.
deinterlace: Greedy disabled: required CPU accelleration features unavailable.
deinterlace: Greedy2Frame disabled: required CPU accelleration features unavailable.
deinterlace: Vertical disabled: required CPU accelleration features unavailable.
main: probing <aadxr3> video output plugin
load_plugins: failed to load video output plugin <aadxr3>
main: probing <dxr3> video output plugin
load_plugins: failed to load video output plugin <dxr3>
main: probing <xv> video output plugin
load_plugins: failed to load video output plugin <xv>
main: probing <SyncFB> video output plugin
video_out_syncfb: aborting. (unable to open syncfb device "/dev/syncfb")
load_plugins: failed to load video output plugin <SyncFB>
main: probing <aa> video output plugin
load_plugins: failed to load video output plugin <aa>
main: probing <xshm> video output plugin
main: probing <alsa> audio output plugin
xine_interface: unknown param 10
xine_interface: unknown param 10
xine_interface: unknown param 10
xine_interface: unknown param 10
video_out_xshm: tried to set unsupported property 2

Does anyone know what I need to do to make this right?
Thanks,
Steve


All times are GMT -5. The time now is 03:21 PM.