LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Delay in sendmail banner (http://www.linuxquestions.org/questions/linux-software-2/delay-in-sendmail-banner-533205/)

nmolinos 02-28-2007 04:23 AM

Delay in sendmail banner
 
Hey guys

I'm having some issues here with Sendmail 8.13.4. Everything has been working just fine for the past 5 months, yet after doing some checks tonight, I noticed that the sendmail daemon on a mail server isn't showing the Sendmail banner until 50-55 seconds after the connection attempt.

I went in and turned off Ident checking in Sendmail to no avail. It does this when I try and telnet from outside the network as well as locally.

If anyone has any hints or ideas I'd love em!


Thanks

nico

unSpawn 02-28-2007 05:58 AM

Everything has been working just fine for the past 5 months, yet after doing some checks tonight, I noticed that the sendmail daemon on a mail server isn't showing the Sendmail banner until 50-55 seconds after the connection attempt.
What changed between then and now?
What's the system load?
Anything in the logs?

nmolinos 03-06-2007 12:44 AM

Quote:

Originally Posted by unSpawn
Everything has been working just fine for the past 5 months, yet after doing some checks tonight, I noticed that the sendmail daemon on a mail server isn't showing the Sendmail banner until 50-55 seconds after the connection attempt.
What changed between then and now?
What's the system load?
Anything in the logs?


Nothing has been changed on the system itself. Normal load. The only thing that has changed was an upgrade to the router firmware. I added the rules to forward the dns and mail ports to that server's private IP, and the dns works without a hitch. The router is a linksys wireless router (wrt54g).


Thanks


All times are GMT -5. The time now is 03:55 PM.