-   Linux - Software (
-   -   clock settings (

paul62 07-30-2004 09:24 AM

clock settings
the clock settings on my system with slackware 9.1 are wrong and when I try to set the clock by clicking on the clock and left clicking and than going to adjust date and time I get the crash handler,and it says"The application KDE Control module {kcmshell} crashed and caused the signal 11 (SIGSEGV}. I saved the bug report but have no idea how to send it and also how how do I correct the problem

D!lbert 07-30-2004 09:52 AM

Try setting your time in Bios. If you get hour shift (different in Bios than in slack), just put wrong in bios, but to have correct in OS. I know it's shitty thing, but I think there is nothing else we can do. I had the same problem in 9.1. Now I'm using slack 10.0 with kde 3.2.3 and everything's a.ok. Dunno what's up:)

Cerbere 07-31-2004 05:00 AM

This just goes to show that using KDE keeps you from learning to use Linux.

Open up a terminal and try this:

man date

man hwclock

There are other commands for setting your clock (in the OS and in BIOS) automatically from internet time servers, but first check out these two commands.

--- Cerbere

Not now, John! 07-31-2004 06:18 AM

That's bug.
You can set (syncronize) your clock with "ntpd -q" command while you're on Internet.

All times are GMT -5. The time now is 08:56 AM.