LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-30-2004, 08:24 AM   #1
paul62
Member
 
Registered: Mar 2004
Location: glenview illinois
Distribution: fedora core 7
Posts: 458

Rep: Reputation: 30
clock settings


the clock settings on my system with slackware 9.1 are wrong and when I try to set the clock by clicking on the clock and left clicking and than going to adjust date and time I get the crash handler,and it says"The application KDE Control module {kcmshell} crashed and caused the signal 11 (SIGSEGV}. I saved the bug report but have no idea how to send it and also how how do I correct the problem

Last edited by paul62; 07-30-2004 at 12:48 PM.
 
Old 07-30-2004, 08:52 AM   #2
D!lbert
Member
 
Registered: Jun 2004
Location: Poland
Distribution: Slackware
Posts: 37

Rep: Reputation: 15
Try setting your time in Bios. If you get hour shift (different in Bios than in slack), just put wrong in bios, but to have correct in OS. I know it's shitty thing, but I think there is nothing else we can do. I had the same problem in 9.1. Now I'm using slack 10.0 with kde 3.2.3 and everything's a.ok. Dunno what's up
 
Old 07-31-2004, 04:00 AM   #3
Cerbere
Member
 
Registered: Dec 2002
Location: California
Distribution: Slackware & LFS
Posts: 799

Rep: Reputation: 33
This just goes to show that using KDE keeps you from learning to use Linux.

Open up a terminal and try this:
Code:
man date

man hwclock
There are other commands for setting your clock (in the OS and in BIOS) automatically from internet time servers, but first check out these two commands.

Enjoy!
--- Cerbere
 
Old 07-31-2004, 05:18 AM   #4
Not now, John!
Member
 
Registered: Jul 2004
Distribution: LFS 5.1
Posts: 161

Rep: Reputation: 30
That's bug.
You can set (syncronize) your clock with "ntpd -q" command while you're on Internet.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System clock correct, hardware clock wrong karlovac Linux - General 5 01-16-2009 07:19 PM
Various clock issues: Clock shows wrong time only in Knoppmyth, & CMOS time change ? davidbix General 1 04-05-2006 09:58 PM
Default clock settings beginning Linux - Software 3 10-16-2005 03:12 AM
Clock Settings Slipknot LQ Suggestions & Feedback 1 07-16-2004 01:09 AM
Change clock settings? (newbie... sorry) zsejk Slackware 7 08-13-2003 05:51 PM


All times are GMT -5. The time now is 05:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration