LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   --> :) slackware running, but still need help in tuning, thanks! (http://www.linuxquestions.org/questions/linux-newbie-8/slackware-running-but-still-need-help-in-tuning-thanks-132676/)

pumpuli 01-08-2004 06:41 AM

--> :) slackware running, but still need help in tuning, thanks!
 
Hello all,

I have been able to install (finally) a distro on my laptop. I was first going to begin with MDK, but it wouldn't install, so went the other way round and installed Slack 9.1. .. And i have to say it was as easy as MDK and i felt much more in control.

Well now i have conf the X system and my graph chipset, but still i can't get sound and network to work.

First the sound. When I boot in linux there is a msg that cant initialize nm256, device busy or unavailable, and it also says that it cant start ac97. What can i do to make this work??

Next the network, It seem to boot it correctly, and seems to start pcmcia, but my ADSL box wont turn on the light stating that the comp is connected to it? I believe i have assigned the IPs and such ok, cause i followed my win settings (my adsl box uses nat and dhcp -> share a network with my gf) but but.. I think the card isnt on? or?? what can i try?

Also my comp chrashes alway i have usb mouse connected on startup. I have three usb devices (CDRW,CAMERA(nikon cp),MOUSE) should i install linux usb project or something so i can get all these working just by plugging (and mounting)

my comp specs:
Model ACER Travelmate 723TXV
----
Intel Pentium II 400MHz
Intel 443BX/PIX4E 66 MHz
256MB sDRAM / 10 GB
Video NeoMagic MagicGraph 256AV 2.5 MB (supported by xfree)
Sound NeoMagic 256AV
14.1" TFT 1024x768x64K
1.44MB / 2x DVD-ROM
Modem Lucent 56K
3COM etherlink III LAN PC Card
----

Peacedog 01-08-2004 06:56 AM

Quote:

First the sound. When I boot in linux there is a msg that cant initialize nm256, device busy or unavailable, and it also says that it cant start ac97. What can i do to make this work??
as root run alsaconf from a terminal, once configured, run alsactl store to save settings.
good luck.

pumpuli 01-08-2004 08:31 AM

PEACEDOG. I tried your sound suggerstions, but it did not work for me.. It found my soundcard, but its install failed.. could it be that i have not installed drivers or.. how do i find out if i have oss or alsa..

well, got the inet working! wohoo!!! Just had to use the dhcp option in
netconfig.. i made all the setting previously by hand an hence the router dhcp server failed my access!!

still have a prtoblem with sound and mice.. maybe rebuild of kernel, or is that too much..

Peacedog 01-08-2004 05:50 PM

have a look here http://www.alsa-project.org/alsa-doc...0&module=nm256

and here

http://www.alsa-project.org/alsa-doc...0&module=nm256

it seems to be supported with alsa.


All times are GMT -5. The time now is 04:57 AM.