LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-08-2004, 07:41 AM   #1
pumpuli
LQ Newbie
 
Registered: Dec 2003
Posts: 8

Rep: Reputation: 0
--> :) slackware running, but still need help in tuning, thanks!


Hello all,

I have been able to install (finally) a distro on my laptop. I was first going to begin with MDK, but it wouldn't install, so went the other way round and installed Slack 9.1. .. And i have to say it was as easy as MDK and i felt much more in control.

Well now i have conf the X system and my graph chipset, but still i can't get sound and network to work.

First the sound. When I boot in linux there is a msg that cant initialize nm256, device busy or unavailable, and it also says that it cant start ac97. What can i do to make this work??

Next the network, It seem to boot it correctly, and seems to start pcmcia, but my ADSL box wont turn on the light stating that the comp is connected to it? I believe i have assigned the IPs and such ok, cause i followed my win settings (my adsl box uses nat and dhcp -> share a network with my gf) but but.. I think the card isnt on? or?? what can i try?

Also my comp chrashes alway i have usb mouse connected on startup. I have three usb devices (CDRW,CAMERA(nikon cp),MOUSE) should i install linux usb project or something so i can get all these working just by plugging (and mounting)

my comp specs:
Model ACER Travelmate 723TXV
----
Intel Pentium II 400MHz
Intel 443BX/PIX4E 66 MHz
256MB sDRAM / 10 GB
Video NeoMagic MagicGraph 256AV 2.5 MB (supported by xfree)
Sound NeoMagic 256AV
14.1" TFT 1024x768x64K
1.44MB / 2x DVD-ROM
Modem Lucent 56K
3COM etherlink III LAN PC Card
----
 
Old 01-08-2004, 07:56 AM   #2
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 168Reputation: 168
Quote:
First the sound. When I boot in linux there is a msg that cant initialize nm256, device busy or unavailable, and it also says that it cant start ac97. What can i do to make this work??
as root run alsaconf from a terminal, once configured, run alsactl store to save settings.
good luck.
 
Old 01-08-2004, 09:31 AM   #3
pumpuli
LQ Newbie
 
Registered: Dec 2003
Posts: 8

Original Poster
Rep: Reputation: 0
PEACEDOG. I tried your sound suggerstions, but it did not work for me.. It found my soundcard, but its install failed.. could it be that i have not installed drivers or.. how do i find out if i have oss or alsa..

well, got the inet working! wohoo!!! Just had to use the dhcp option in
netconfig.. i made all the setting previously by hand an hence the router dhcp server failed my access!!

still have a prtoblem with sound and mice.. maybe rebuild of kernel, or is that too much..
 
Old 01-08-2004, 06:50 PM   #4
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 168Reputation: 168
have a look here http://www.alsa-project.org/alsa-doc...0&module=nm256

and here

http://www.alsa-project.org/alsa-doc...0&module=nm256

it seems to be supported with alsa.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
running wine slackware 9.1 dpajares Slackware - Installation 4 04-13-2006 09:28 PM
Tuning a Slackware 10 and kernel 2.6.10 mikz Slackware 2 02-11-2005 01:49 PM
Slackware up and running... GNOME is not... Nigh Unstoppabl Slackware - Installation 8 07-13-2004 11:55 PM
how to get php running on slackware fatum Linux - Software 2 01-20-2004 01:32 PM
lagging running slackware wrathiron Slackware 3 08-25-2003 08:38 PM


All times are GMT -5. The time now is 06:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration