LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Broken Konqueror (http://www.linuxquestions.org/questions/linux-newbie-8/broken-konqueror-362966/)

Fusspils 09-13-2005 11:33 AM

Broken Konqueror
 
Im using Debian kernel 2.6.8-2-686 and recently upgraded to KDE 3.41. I then had a problem with the trash not working (and also had 2 trash cans on my desktop for some reason) I read in a forum that one solution to this was to remove kdebase-kio-plugins and re-install them which I tried to do. I removed them using apt, but when it came to re-installing them I receive the following error...

kdebase-kio-plugins: Depends: dbus-qt-1 (>= 0.23.4) but it is not installable
E: Broken packages

Ive tried manually installing the missing files that it depends on but it seems endless and I encounter more errors.

Is there a way to fix this? Do I need to add new sources?

Fusspils

HappyTux 09-13-2005 11:41 AM

Re: Broken Konqueror
 
Quote:

Originally posted by Fusspils
Im using Debian kernel 2.6.8-2-686 and recently upgraded to KDE 3.41. I then had a problem with the trash not working (and also had 2 trash cans on my desktop for some reason) I read in a forum that one solution to this was to remove kdebase-kio-plugins and re-install them which I tried to do. I removed them using apt, but when it came to re-installing them I receive the following error...

kdebase-kio-plugins: Depends: dbus-qt-1 (>= 0.23.4) but it is not installable
E: Broken packages

Ive tried manually installing the missing files that it depends on but it seems endless and I encounter more errors.

Is there a way to fix this? Do I need to add new sources?

Fusspils

Go to Snapshot and get the older package(s) you need then install with dpkg -i.


All times are GMT -5. The time now is 03:57 AM.