LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-13-2005, 10:33 AM   #1
Fusspils
LQ Newbie
 
Registered: Apr 2005
Posts: 25

Rep: Reputation: 15
Broken Konqueror


Im using Debian kernel 2.6.8-2-686 and recently upgraded to KDE 3.41. I then had a problem with the trash not working (and also had 2 trash cans on my desktop for some reason) I read in a forum that one solution to this was to remove kdebase-kio-plugins and re-install them which I tried to do. I removed them using apt, but when it came to re-installing them I receive the following error...

kdebase-kio-plugins: Depends: dbus-qt-1 (>= 0.23.4) but it is not installable
E: Broken packages

Ive tried manually installing the missing files that it depends on but it seems endless and I encounter more errors.

Is there a way to fix this? Do I need to add new sources?

Fusspils
 
Old 09-13-2005, 10:41 AM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 63
Re: Broken Konqueror

Quote:
Originally posted by Fusspils
Im using Debian kernel 2.6.8-2-686 and recently upgraded to KDE 3.41. I then had a problem with the trash not working (and also had 2 trash cans on my desktop for some reason) I read in a forum that one solution to this was to remove kdebase-kio-plugins and re-install them which I tried to do. I removed them using apt, but when it came to re-installing them I receive the following error...

kdebase-kio-plugins: Depends: dbus-qt-1 (>= 0.23.4) but it is not installable
E: Broken packages

Ive tried manually installing the missing files that it depends on but it seems endless and I encounter more errors.

Is there a way to fix this? Do I need to add new sources?

Fusspils
Go to Snapshot and get the older package(s) you need then install with dpkg -i.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
konqueror is broken after update malaka56 MEPIS 2 11-14-2005 06:38 PM
konqueror - broken association with folders Mq2004 Suse/Novell 3 03-28-2005 02:06 PM
Rogers-Yahoo hompage broken in Konqueror OC_eobard Linux - Software 0 08-21-2004 05:57 PM
X is broken jclark00001 Linux - Software 6 04-27-2003 07:56 PM
Konqueror and broken links lachlan Linux - Software 0 07-29-2002 09:23 PM


All times are GMT -5. The time now is 02:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration