LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   ASRock P4I65GV and NVidia MX440 running Linux (http://www.linuxquestions.org/questions/linux-hardware-18/asrock-p4i65gv-and-nvidia-mx440-running-linux-337030/)

toebbes 06-25-2005 08:46 AM

ASRock P4I65GV and NVidia MX440 running Linux
 
Hi,

i am using an ASRock P4I65GV. To get the board running with a TV, i put in a NVidia MX440. But after the kernel got up and all devices get established the system gets kernel oops for onboard-components of the P4I65GV.

I can provide detailed error information, but first i want to ask if anybody got this board running with an extra Graphics-Adapter

Regards,
Toebbes

arobillard 06-27-2005 05:58 PM

Have a look at the following thread to see if it is of any help ...

http://www.linuxquestions.org/questions/history/326658

Regards

Alain

sherwoodinc 06-30-2005 09:53 AM

I have the same motherboard, with a GeForce FX 5200.

Looks like the intel_agp kernel module dies when you have an AGP card inserted in the slot (provably a hardware issue).

My quick-and-dirty solution was to remove the intel_agp kernel module from /lib/modules/my_kernel_version/ kernel/drivers/char/agp
I moved it somewhere else ( / , as example).
You'll see an error at boot time (because it can't load the intel_agp module) but everything will go just fine...

(May I be missing something, removing that module? Who knows...)

SW

toebbes 07-01-2005 03:19 AM

Hi,

i tried the solution from arobillard and it works for me.
I think will try the solution from sherwoodinc as well. Will post result.

Regards,
Toebbes


All times are GMT -5. The time now is 10:11 AM.