LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-25-2005, 08:46 AM   #1
toebbes
LQ Newbie
 
Registered: Jun 2005
Posts: 2

Rep: Reputation: 0
ASRock P4I65GV and NVidia MX440 running Linux


Hi,

i am using an ASRock P4I65GV. To get the board running with a TV, i put in a NVidia MX440. But after the kernel got up and all devices get established the system gets kernel oops for onboard-components of the P4I65GV.

I can provide detailed error information, but first i want to ask if anybody got this board running with an extra Graphics-Adapter

Regards,
Toebbes
 
Old 06-27-2005, 05:58 PM   #2
arobillard
LQ Newbie
 
Registered: Jun 2005
Posts: 2

Rep: Reputation: 0
Have a look at the following thread to see if it is of any help ...

http://www.linuxquestions.org/questions/history/326658

Regards

Alain
 
Old 06-30-2005, 09:53 AM   #3
sherwoodinc
LQ Newbie
 
Registered: Jun 2005
Posts: 1

Rep: Reputation: 0
I have the same motherboard, with a GeForce FX 5200.

Looks like the intel_agp kernel module dies when you have an AGP card inserted in the slot (provably a hardware issue).

My quick-and-dirty solution was to remove the intel_agp kernel module from /lib/modules/my_kernel_version/ kernel/drivers/char/agp
I moved it somewhere else ( / , as example).
You'll see an error at boot time (because it can't load the intel_agp module) but everything will go just fine...

(May I be missing something, removing that module? Who knows...)

SW
 
Old 07-01-2005, 03:19 AM   #4
toebbes
LQ Newbie
 
Registered: Jun 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Hi,

i tried the solution from arobillard and it works for me.
I think will try the solution from sherwoodinc as well. Will post result.

Regards,
Toebbes
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MB AsRock P4i65GV aperrin Linux - Hardware 2 03-07-2009 07:38 AM
help editing xf86config for nvidia geforce mx440 after installing nvidia driver linguist Linux - Newbie 11 06-13-2006 06:31 AM
Problem in using Geforce4 MX440 with Asrock motherboard frosty_kgp Linux - Hardware 0 01-15-2005 02:06 PM
Nvidia GF4 MX440 running really slow liljim Linux - Hardware 18 03-28-2004 02:44 PM
NVIDIA Predator MX440 8X AGP - Linux shutdown during install Kdiver58 Linux - Hardware 1 05-30-2003 12:40 AM


All times are GMT -5. The time now is 12:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration