LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   Display problem - All I see is colored vertical lines (http://www.linuxquestions.org/questions/debian-26/display-problem-all-i-see-is-colored-vertical-lines-451852/)

manishsingh4u 06-05-2006 02:01 PM

Display problem - All I see is colored vertical lines
 
Hello Friends,
After using Ubuntu 5.10 successfully for 2 months, I have installed Debian 3.1 r1 on my PC.
The PC is -
933 MHz Intel P-III
256 MB SDRAM
Intel 82810E Chipset Mainboard with onboard VGA

I am having problem with the display. I can hear the system speaker beep that the system is asking me to enter my username and password. But, on the screen I can see only hundreds of thin and static colored vertical lines.
Maybe this is some problem with the gdm or XF86Config-4.
The same CDs work nice on my friend's new laptop so, it's not the installer that's making problems.
I haven't troubleshooted any display problems yet so, I just don't see any way around on myself.
Has anyone faced such problems. And can anyone help me get out of this one? Please, give as much suggestions as u can. I don't wanna get defeated and go back to Ubuntu this way.

jens 06-05-2006 02:13 PM

Try running:
Code:

dpkg-reconfigure xserver-xfree86
(as root)

manishsingh4u 06-05-2006 02:28 PM

:)
 
Quote:

Originally Posted by jens
Try running:
Code:

dpkg-reconfigure xserver-xfree86
(as root)

Thanks a lot. That's what I needed to know. I reconfigured my display through this command you told me
Code:

dpkg-reconfigure xserver-xfree86
Then, I did this
Code:

/etc/init.d/gdm start
and now it's working fine. Thanks again. :)


All times are GMT -5. The time now is 11:29 PM.