LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 06-05-2006, 02:01 PM   #1
manishsingh4u
Member
 
Registered: Oct 2005
Location: Pune, India
Distribution: OpenSUSE 11.0
Posts: 422

Rep: Reputation: 30
Display problem - All I see is colored vertical lines


Hello Friends,
After using Ubuntu 5.10 successfully for 2 months, I have installed Debian 3.1 r1 on my PC.
The PC is -
933 MHz Intel P-III
256 MB SDRAM
Intel 82810E Chipset Mainboard with onboard VGA

I am having problem with the display. I can hear the system speaker beep that the system is asking me to enter my username and password. But, on the screen I can see only hundreds of thin and static colored vertical lines.
Maybe this is some problem with the gdm or XF86Config-4.
The same CDs work nice on my friend's new laptop so, it's not the installer that's making problems.
I haven't troubleshooted any display problems yet so, I just don't see any way around on myself.
Has anyone faced such problems. And can anyone help me get out of this one? Please, give as much suggestions as u can. I don't wanna get defeated and go back to Ubuntu this way.

Last edited by manishsingh4u; 06-05-2006 at 02:02 PM.
 
Old 06-05-2006, 02:13 PM   #2
jens
Senior Member
 
Registered: May 2004
Location: Belgium
Distribution: Debian, Slackware, Fedora
Posts: 1,194

Rep: Reputation: 159Reputation: 159
Try running:
Code:
dpkg-reconfigure xserver-xfree86
(as root)
 
Old 06-05-2006, 02:28 PM   #3
manishsingh4u
Member
 
Registered: Oct 2005
Location: Pune, India
Distribution: OpenSUSE 11.0
Posts: 422

Original Poster
Rep: Reputation: 30
:)

Quote:
Originally Posted by jens
Try running:
Code:
dpkg-reconfigure xserver-xfree86
(as root)
Thanks a lot. That's what I needed to know. I reconfigured my display through this command you told me
Code:
dpkg-reconfigure xserver-xfree86
Then, I did this
Code:
/etc/init.d/gdm start
and now it's working fine. Thanks again.

Last edited by manishsingh4u; 06-05-2006 at 02:30 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
printer printing vertical lines at beginning and end of lines makhand Linux - Hardware 0 09-02-2005 02:03 PM
Starting X displays lots of colored vertical pinstripes TheMusicGuy Linux - General 9 04-10-2005 02:38 PM
3 vertical lines on the xwindow screen problemzpf Red Hat 0 01-29-2004 11:33 PM
Screen goes blank(random) to vertical lines bruce1271 Linux - General 2 11-15-2003 11:02 AM
Vertical lines when logging out of KDE meeshka Linux - Software 2 10-06-2003 07:47 PM


All times are GMT -5. The time now is 09:20 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration