-   Zorin OS (
-   -   Zorin OS7 x 64 no sound (

sparky1955 08-15-2013 07:10 PM

Zorin OS7 x 64 no sound
I am running off a USB stick, just running live at the moment
I have an ASUS P5G41T-M mobo
8 gigs ram
Nvidia GT440 video card
Xonar DS sound card 5.1 PCI/Intel on board sound turned off in bios

I have no sound,
Graphics, keyboard mouse all ok
have not tried my Formosa remote yet
how do I get sound to work?

rokytnji 08-15-2013 07:23 PM

In terminal


speaker-test -Dplug:front -c2

speaker-test -Dplug:surround40 -c4
If you get sound. I guess something is muted in ZorinOS mixer settings.

rokytnji 08-15-2013 07:27 PM

Another sound test if you have the inbuilt .wav file


speaker-test -c 2 -t wav -l 3

speaker-test --channels 2 --test wav --nloops 3

sparky1955 08-15-2013 08:41 PM

thanks I'll try that and see what transpires

sparky1955 08-21-2013 06:42 PM

Zorin os
The issue is that and this has happened with a few versions of Linux I have tried is that the sound card locks up.This from live or normal install.
When I reboot into windows7 x 64 I only have two channels working, I have to shut down the PC remove the sound card re-insert it then everything is back to normal, anyway so much for switching over, too much hassle. The only OS so far that did sort of work was SLAX 7.08 but again also only two channels. Guess I'm stuck with Microsoft on this machine.

Firerat 08-21-2013 08:05 PM


sudo modprobe snd-virtuoso snd-pcm-oss snd-mixer-oss snd-seq-oss

unmute everything ( use F6 to select device, and m toggles mute )

All times are GMT -5. The time now is 10:38 AM.