LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zorin OS
User Name
Password
Zorin OS This forum is for the discussion of Zorin OS Linux.

Notices


Reply
  Search this Thread
Old 04-03-2015, 09:33 AM   #1
sercxulo
LQ Newbie
 
Registered: Mar 2015
Posts: 8

Rep: Reputation: Disabled
Sounds of Aria Maestosa Don't Work


I installed much of the fluidsynth stuff in the synaptic packages, but all the sounds, run through outport "129:0 synth inport (2898:0)" becuase it's the only option that makes sound, but all the instruments sound like drums.

How do I remedy this?
 
Old 04-04-2015, 09:37 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 17,100
Blog Entries: 27

Rep: Reputation: 5249Reputation: 5249Reputation: 5249Reputation: 5249Reputation: 5249Reputation: 5249Reputation: 5249Reputation: 5249Reputation: 5249Reputation: 5249Reputation: 5249
I think you will need to provide a lot more information before anyone can help you. Please read this.

What application are you using to play the audio? If it's a GUI application, try starting it from the command line. Output to the terminal while the stream is playing might provide some useful hints.

If you could provide a link to the Aria Maestosa, that might also help, even if the version you are using is local to your system. Otherwise, a link to an audio file available on line that provides the same symptoms could be helpful. Also, do some audio streams play correctly?

Also, what distro/version are you using? Your user agent icon says Ubuntu, but user agent icons can be misleading.

Last edited by frankbell; 04-04-2015 at 09:41 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows XP sounds don't work after Ubuntu installation DeMaio13 General 2 06-15-2010 04:08 PM
System sounds don't work as well as sounds through a browser Bagmeijer Linux - Newbie 1 03-03-2008 12:53 PM
Installed Pysol, but don't have the sounds TitaniumTaz Linux - Software 0 08-25-2005 01:55 PM
kde system sounds don't work RoaCh Of DisCor Linux - Software 0 12-11-2004 01:49 AM
System Notification's sounds don't work Christian76_ Mandriva 5 05-09-2004 07:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zorin OS

All times are GMT -5. The time now is 09:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration