-   Zenwalk (
-   -   Unwanted Logout in Live 5.0.1 (

catweasel28 05-16-2008 03:49 AM

Unwanted Logout in Live 5.0.1
I've been trying out Zenwalk Live 5.0.1 the last couple of days.

Everything was going fine until I tried to open the terminal. I thought I must have pressed the Logout button by mistake. The screen went blank; followed by the usual messages about Xserver; then I was returned to the login screen.

When I logged in again, I was informed a session was already open and asked to supply a name for the new session.

After completely rebooting and trying again, exactly the same problem occured.

Is this a bug or am I doing something wrong?
Has anyone else had similar problems?
Please help!

gapan 05-18-2008 05:59 AM

It's a problem with your graphics card. Apparently it can't handle 24bit colour that well. To solve it on an installed system you can edit your xorg.conf and change DefaultDepth from 24 to 16. A workaround is to use xterm instead of Terminal (alt+F2, type "xterm").

catweasel28 05-24-2008 06:57 AM

Now it works!
I've eventually got it working following your advice.

Many thanks for your help; and sorry I took so long to reply.

All times are GMT -5. The time now is 05:49 AM.