-   Zenwalk (
-   -   SOLVED: No system sounds or midi file playback in Zenwalk 6.4 (

kamusician 01-30-2011 12:52 AM

SOLVED: No system sounds or midi file playback in Zenwalk 6.4
Hi, I am suprised at how well 6.4 is running on this old PII 400mhz 256mb ram machine but I am stumped on a few issues-
I can't play midi files even after installing (using netpkg in root terminal): a2jmidid, jack ,libsamplerate, alsaplayer, libsndfile. These were the suggested packages and there dependancies.
I re-installed each along with lash and gnome player and no results. The sound card is an old SB16 and it plays cd's and
all other audio fine.
I also have no system sounds after enabling them and installing various sound theme packages. And yes the volume is un-muted and turned up.
I would be GRATEFUL for any help on these issues and thanks in advance!

I managed to get a few system sounds and midi files play with Timidity (although poor sound quality)I'll have to learn/figure out the whole jack audio and software synth installation method and setup-from what I've read and already tried it is not easy.

eSelix 01-30-2011 05:03 PM

Can you check that TiMidity can play midi files? I known that some sound cards has no hardware midi syntheiser. You will be needed also some midi samples, you can extract them for example from Ubuntu repository

All times are GMT -5. The time now is 09:28 AM.