LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zenwalk
User Name
Password
Zenwalk This forum is for the discussion of Zenwalk Linux.

Notices


Reply
  Search this Thread
Old 10-25-2020, 02:34 AM   #1
patounet
LQ Newbie
 
Registered: Jun 2018
Location: Bordeaux
Distribution: Slackware 14.2
Posts: 17

Rep: Reputation: Disabled
Not connecting Zenwalk


Bonjour everybody,

I'v tried to install Zenwalk on a 2nd device ( sdb), so, here is how I did.
The laptop is a HP Pavilion dv7 with 2 hard drive ( Sda and Sdb)

Zenwalk is on Sdb, while Slack is on Sda.

First, to be sure not to make a mistake, I've get out my first device (sda), insert the new one at it's final place .
So, I quietly installed ZenWalk from a usb key. When I run it ; every thing was OK.

So I put back my first device in its slot, I modify the lilo of the Slackware to point in 2nd choice on sdb fhis way :
Quote:
# Linux bootable partition config begins
image = /boot/vmlinuz
root = /dev/sda1
label = Linux
read-only
# Linux bootable partition config ends
image = /boot/vmlinuz
root = /dev/sdb1
label = Zenwalk
read-only
# Zenwalk bootable partition config ends
But, unfortunatly, if I choose Zenwalk, I can't log in because my keyboard is off, neither the mouse, nothing ; I just can switch the power off of the laptop. and strangely, though inittab is set to run level = 3 ( without graphical login), that's what I've got*!!!???!!!


Here is the problem.
 
Old 10-25-2020, 08:22 AM   #2
patounet
LQ Newbie
 
Registered: Jun 2018
Location: Bordeaux
Distribution: Slackware 14.2
Posts: 17

Original Poster
Rep: Reputation: Disabled
May be I should add the beginning of Lilo.conf ; here it is :

Quote:
# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
# Append any additional kernel parameters:
append=" vt.default_utf8=0"
boot = /dev/sda

#compact # faster, but won't work on all systems.

# Boot BMP Image.
# Bitmap in BMP format: 640x480x8
bitmap = /boot/slack.bmp
# Menu colors (foreground, background, shadow, highlighted
# foreground, highlighted background, highlighted shadow):
bmp-colors = 255,0,255,0,255,0
# Location of the option table: location x, location y, number of
# columns, lines per column (max 15), "spill" (this is how many
# entries must be in the first column before the next begins to
# be used. We don't specify it here, as there's just one column.
bmp-table = 60,6,1,16
# Timer location x, timer location y, foreground color,
# background color, shadow color.
bmp-timer = 65,27,0,255

# Standard menu.
# Or, you can comment out the bitmap menu above and
# use a boot message with the standard menu:
#message = /boot/boot_message.txt

# Wait until the timeout to boot (if commented out, boot the
# first entry immediately):
prompt
# Timeout before the first entry boots.
# This is given in tenths of a second, so 600 for every minute:
timeout = 1200
# Override dangerous defaults that rewrite the partition table:
change-rules
reset
# Normal VGA console
vga = normal
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Digikam connecting as root/not connecting as regular user jayhel Slackware 5 09-29-2005 06:57 PM
Mysql is not connecting from servlet.But connecting from java, help pls Harish_f Linux - General 0 05-08-2002 04:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zenwalk

All times are GMT -5. The time now is 06:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration