LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Zenwalk (https://www.linuxquestions.org/questions/zenwalk-75/)
-   -   netpkg is broken due to polkit 0.117 upgrade (https://www.linuxquestions.org/questions/zenwalk-75/netpkg-is-broken-due-to-polkit-0-117-upgrade-4175680404/)

ouaille_aime_scier 08-14-2020 10:16 AM

netpkg is broken due to polkit 0.117 upgrade
 
Hello everyone,

Following the recent polkit update (0.117) it seems that netpkg cannot be started because polkit does not start due to lib's lack (libmozjs.68.so.0) . Would anyone have the same problem ?
Cordially.

Edit : thanks to jpgu I found the solution in slackware changelogs (remove mojz60 and install mozjs68).


All times are GMT -5. The time now is 03:55 AM.