-   Zenwalk (
-   -   netpkg (

interndan 09-22-2006 08:22 PM

I cannot get netpkg to start. I get an error that says no network, however the network is working as I am using it now. I had previously used netpkg to install open office and it seemed to work ok, but a little slow. I tried another repository to see if it was faster, now I have this error.

edit: wget also works

interndan 09-22-2006 10:53 PM

Problem solved. Reading the manual really helps :) I found a way to change repositories from command line. That solved the problem. I realized it quit working after selecting a new repository, unfortunately I forgot which one I had selected that broke the program. Any way to fix the problem if it happens to you, open a root terminal and enter
netpkg select-mirror

I chose the first option to get it working again.

missmoondog 09-24-2006 09:25 PM

thanks. exactly what i was looking for after just now updating my zenwalk 3.0.

interndan 09-25-2006 09:25 AM

Glad it helped someone else.


All times are GMT -5. The time now is 09:26 PM.