LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zenwalk
User Name
Password
Zenwalk This forum is for the discussion of Zenwalk Linux.

Notices


Reply
  Search this Thread
Old 12-10-2017, 07:03 AM   #1
edney
Member
 
Registered: Dec 2017
Location: Sao Paulo
Distribution: Slackware, REdcore and others
Posts: 44

Rep: Reputation: Disabled
Clevo W650sj Wifi not working with latest current iso


Hello there i do own an Clevo W650sj laptop, installed the christmas iso and i just cant use wifi, it connects then 3 seconds later it automatically disconnects... same happens on slackware current and vector 7.2...

Any help? im looking to use slackware based systems but without it i just cant.. on windows i have no problems so its an slackware current bug i think..

Any tips on how to fix it? thanks in advance!
 
Old 12-10-2017, 04:31 PM   #2
edney
Member
 
Registered: Dec 2017
Location: Sao Paulo
Distribution: Slackware, REdcore and others
Posts: 44

Original Poster
Rep: Reputation: Disabled
Found out that its an general bug, on all slackware builds, even the official one!

https://www.linuxquestions.org/quest...21#post5791621

Will submit an bug report for them
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest -current Alien ISO, Xfce is missing many style themes nolretou Slackware 7 03-26-2016 05:52 PM
[SOLVED] valve games (dota2) not working in latest -current WhiteWolf1776 Slackware 17 01-27-2015 01:04 PM
[SOLVED] libreoffice not working on latest ktown on sw64-current; how to roll back to 4.10.5? michaelslack Slackware 3 12-05-2014 05:06 PM
[SOLVED] wifi problems. after updating to the latest linux-kernel wifi doesn't work. jhp8940 Linux - Newbie 7 09-11-2014 12:17 PM
iso of a win XPE with working wifi & eth0 eth1 ? frenchn00b General 6 08-10-2007 06:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zenwalk

All times are GMT -5. The time now is 02:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration