LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 07-29-2005, 06:57 PM   #1
pharmd
Member
 
Registered: Feb 2005
Location: South Carolina
Distribution: Ubuntu 6.06 LTS
Posts: 83

Rep: Reputation: 15
xine trouble


get an error with xine when loading a file

"there is no demuxer plugin available to handle /home/pharmd/filename/xvid"

"usually that means that the file format was not recognized"

any suggestions as to what I can do?
 
Old 07-29-2005, 07:57 PM   #2
priller
Member
 
Registered: Jan 2004
Distribution: Debian etch
Posts: 202

Rep: Reputation: 30
Have you installed the codecs from http://www.mplayerhq.hu/homepage/design7/dload.html for the right format?
 
Old 07-30-2005, 01:03 AM   #3
f1dave
Member
 
Registered: Jan 2005
Location: Kinross, Western Australia
Distribution: Kubuntu 5.04 (Hoary)
Posts: 114

Rep: Reputation: 15
The ubuntuguide also has information on installing all kinds of 3rd party codecs, including windows ones. www.ubuntuguide.org
 
Old 07-31-2005, 09:33 AM   #4
linux_yoda
LQ Newbie
 
Registered: Jul 2003
Location: Michigan
Distribution: Ubuntu Breezy
Posts: 16

Rep: Reputation: 0
I've noticed alot of questions regarding codecs and the multimedia players, maybe we should make a sticky?
 
Old 08-01-2005, 12:33 PM   #5
Daniel49
Member
 
Registered: Jul 2005
Location: Washington
Distribution: fedora core3 soon ubuntu
Posts: 50

Rep: Reputation: 15
you don't say what it is your trying to play?
If its a dvd make sure also you have downloaded libdvdcss2 for the encryption.
and also on mine I have noticed it works much better from the command line then trying to launch from desktop.

open terminal and type xine dvd://

also on my system and I have seen this in fedora as well, it seems linked to one dvd player in particular I get a plugin error If I use the wrong dvd player on my system.
gl dan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xine trouble TuxFreak Linux - Software 5 01-30-2005 05:02 PM
Trouble running xine gummimann Linux - Software 2 03-21-2004 09:44 AM
Trouble innstalling xine-ui gummimann Linux - Software 2 03-08-2004 10:25 AM
Xine trouble zmaint Linux - Software 7 02-15-2004 11:49 AM
Xine VCD trouble UB_KMA Linux - Software 2 02-15-2003 05:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 08:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration