-   Ubuntu (
-   -   Wireless worked until I upgraded to Hardy Heron (

RaulConQ 09-26-2008 06:43 PM

Wireless worked until I upgraded to Hardy Heron
I upgraded to Hardy last week, and have been running fluxbox, text-based login with a custom .xinitrc... getting wireless thanks to some GNOME apps & daemons. My setup was working great until I installed Hardy Heron, and now I cannot get my wireless working unless I run GNOME logging in via GDM. Here is my .xinitrc which was working until the upgrade:

gnome-settings-daemon &

fbsetbg /home/josh/Pictures/BlueElegance.png

wmbubble &
wmmon -s &
wmacpi &
wmix &

nm-applet &

exec fluxbox

All my applets are loading, but now when fluxbox starts up, I no longer get prompted for my WPA password, and the network manager icon does not appear on my slit/taskbar. Something about Hardy making this setup defunct?

RaulConQ 09-28-2008 05:47 PM

I managed to fix this one, about a day after posting. The solution was actually available in the Ubuntu Network Manager documentation,

All times are GMT -5. The time now is 03:29 PM.