LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 07-30-2007, 09:03 PM   #1
davidguygc
Member
 
Registered: Jul 2004
Location: Lubbock, Texas
Distribution: Slackware 12.0 with Beryl 0.2.1
Posts: 334

Rep: Reputation: 30
Wireless Card not working on 7.04 live CD


Hi, I was trying out Feisty on my laptop, the main reason to make sure the wireless support will work with my university's WIFI system (they have it paranoid secure). When I loaded the CD, it was unable to load a service that was called something along the lines of bcm43xx. I couldn't get the exact name as it only lasted on the screen for a couple of moments. I helped out a friend w/ his WIFI card earlier this summer and we used that driver for it. I did the CD check, and it came up fine.

My WIFI card is "Dell Wireless 1370 WLAN Mini-PCI Card"

Any ideas what I can do?
 
Old 07-30-2007, 10:06 PM   #2
angryfirelord
Member
 
Registered: Dec 2005
Posts: 491

Rep: Reputation: 57
Try this thread: http://www.linuxquestions.org/questi...d.php?t=551427
 
Old 07-31-2007, 01:29 AM   #3
davidguygc
Member
 
Registered: Jul 2004
Location: Lubbock, Texas
Distribution: Slackware 12.0 with Beryl 0.2.1
Posts: 334

Original Poster
Rep: Reputation: 30
This link looks helpful, thanks a lot!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Not Working When Booting Live CD The Cleaner Ubuntu 3 01-25-2007 04:06 AM
sb live! value card not working verbose Linux - Hardware 2 09-25-2006 05:03 AM
Live CD problem after wireless card installation arubin Linux - General 0 01-03-2006 04:24 AM
Can't get tulip card working on live CD escargot22026 Suse/Novell 2 12-28-2004 07:35 PM
Wireless Card not working in SuSE 9 Pro. (but works in live eval) kreek123 Linux - Distributions 3 11-10-2003 09:23 PM


All times are GMT -5. The time now is 02:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration