LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 04-09-2006, 12:52 PM   #1
GURT
LQ Newbie
 
Registered: Jul 2005
Location: upstate NY
Distribution: Ubuntu 5.10
Posts: 2

Rep: Reputation: 0
Question Why won't these CD icons on my desktop and "computer" go away?


I have all these Audio Disc icons all over my desktop and in "Computer" . i can not get to go away (unless i reboot, but i don't feel i should have to do that to get rid of some icons). My CD/DVD drives are all empty, but these icons just stay. When i put a disc in and then eject it it produces another icon. i've tried ctrl+r to refresh the desktop. when i click on them it says Couldn't display "cdda:///dev/hdd" .. so i tried sudo umount /dev/hdd and it gets an error saying that it isn't mounted
how can i get rid of all these stagnant audio disc icons?
Hiding them from my desktop is not what i'm looking to do, i want them gone and I dont want them to appear unless I have a disc in the drive.
so how do i clear them out?
 
Old 04-10-2006, 10:37 AM   #2
burntfuse
Member
 
Registered: Sep 2005
Location: Laurel, MD, USA
Distribution: Slackware 10.1, FC5
Posts: 164

Rep: Reputation: 30
Which desktop environment are you using? (KDE, GNOME, ROX, XFCE, etc.)
 
Old 04-10-2006, 10:54 AM   #3
GURT
LQ Newbie
 
Registered: Jul 2005
Location: upstate NY
Distribution: Ubuntu 5.10
Posts: 2

Original Poster
Rep: Reputation: 0
Gnome 2.12.1

also here is my /etc/fstab if needed

Code:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdd        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/hdc        /media/cdrom1   udf,iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
/dev/hdb1 	/media/wd160 	vfat utf8,umask=000 0 0

Last edited by GURT; 04-10-2006 at 10:55 AM.
 
Old 04-11-2006, 01:34 PM   #4
burntfuse
Member
 
Registered: Sep 2005
Location: Laurel, MD, USA
Distribution: Slackware 10.1, FC5
Posts: 164

Rep: Reputation: 30
Your fstab looks fine, this seems like a problem with GNOME to me. Do you have the latest version?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with KDE "No Name" Icons on the GNOME Desktop dizzi Linux - Software 1 12-05-2005 10:13 AM
Flakey Drive Icons on desktop and "Computer" Franklin Ubuntu 2 06-14-2005 07:38 AM
How do I set up "single click" desktop icons in Mandriva LE? JerryP Mandriva 1 05-31-2005 10:16 PM
Lost DHCP Lease when putting computer in "Standby" mode for a "long" time pnellesen Linux - Networking 1 01-06-2005 11:44 PM
desktop icons for drives with option "user" fsbooks Linux - Software 0 01-08-2004 09:07 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 08:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration