-   Ubuntu (
-   -   URGENT: Ubiquity: Hang at "Copying files" in the Maverick Meerkat (

Kenny_Strawn 08-15-2010 04:58 PM

URGENT: Ubiquity: Hang at "Copying files" in the Maverick Meerkat
Every time I run Ubiquity (and I have to admit: I had to run it several times killing it every time because of this) in the Maverick Meerkat (Ubuntu 10.10) Alpha 3 on an Acer Aspire One AOA110-1545, the installer hangs at "Copying files" and doesn't respond unless I kill it.

Then, unless I run GParted and reformat the partitions beforehand, when I try to run Ubiquity again I get another problem: 'ubi-partman crashed with exit code 141'. Please tell me why all this is happening and why what was previously working well for me is now throwing crap in my face.

Specifically, please tell me why the installer became so buggy. :banghead:

dixiedancer 08-16-2010 05:24 AM

Hi Kenny,

It's Alpha software! Bound to be buggy. If you're already using 10.10 (then you're braver than I), all I can say is, report this to the test forum.

I really hope they don't change Ubiquity too much. It's one of the coolest things about Ubuntu!


Kenny_Strawn 08-16-2010 05:40 AM

Actually, Robin: Here's a screenshot of the new buggy Ubiquity:

Kenny_Strawn 08-18-2010 03:09 AM

Was able to solve this problem by apt-get installing Ubiquity and then installing. Seems as though a Ubiquity update fixed this problem. As such, this thread will be marked as solved.

Kenny_Strawn 08-18-2010 03:37 AM

One more note: I would blame possible infinite loops as my previous problem, as the install would hang at various parts without any CPU running. Only infinite loops are capable of doing that.

All times are GMT -5. The time now is 07:34 AM.