LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 03-06-2015, 06:12 PM   #1
wrcflier
LQ Newbie
 
Registered: Apr 2011
Posts: 3

Rep: Reputation: 0
Update problem with Ubuntu 14.04 MATE


Hi,
I installed Ubuntu Mate on my refurbished touchscreen netbook (Asus X200M) back in January.
I replaced the Windows 8.1 it came with, with the 14.04 Ubuntu Mate
I was pretty impressed, it worked great right out of the box.

That is until I did the software "update" just a couple of days ago.
After downloading and restarting,
I got a white screen then blue screen, then NO Screen
I am not very good with trouble-shooting, so I did a re-install
I turned on the install with updates and still had the same problem !
So I installed with the updates turned off and was able to get my computer running again.
Can anyone help ? I would like to keep the Ubuntu Mate, but
As I said I am not very good with command line and such.

Thanks for Any suggestions or insights, Bill
 
Old 03-07-2015, 02:17 AM   #2
beachboy2
Senior Member
 
Registered: Jan 2007
Location: Wild West Wales, UK
Distribution: Linux Mint 18.3 MATE, Solus 3 MATE, antiX-17, MX-17.1
Posts: 2,370
Blog Entries: 10

Rep: Reputation: 854Reputation: 854Reputation: 854Reputation: 854Reputation: 854Reputation: 854Reputation: 854
wrcflier,

To obtain maximum response to your problem from LQ members, I suggest that you copy this post and put it under a new thread called "Update problem with Ubuntu 14.04 MATE" or similar.

Put it in Ubuntu under Linux Distributions.

In the meantime, here are my thoughts.

I think the problem is with a kernel update.

http://sajan.io/blog/asus-x200m-perf...utility-laptop

"The update was installing a new linux kernel (linux-image-3.13.0-45-generic) which for some reason was making the screen not work. If you have it boot with the previous kernel (linux-image-3.13.0-32-generic) everything should work again".


I suggest that you install it again without updates and then later in Software Updater, remove the green ticks/checks from the more recent/later linux-images.

Last edited by beachboy2; 03-07-2015 at 02:37 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Update Manager doesn't work with linux mint 17.1 mate ScottlinaG Linux - Newbie 6 01-26-2015 04:04 PM
Today's update of Jessie MATE pulls in nearly complete Gnome install k3lt01 Debian 2 11-21-2014 10:23 PM
[SOLVED] Problems with Update Manager in Mint 13 Maya/Mate 64 loshakova Linux - Newbie 4 09-09-2014 03:11 PM
[SOLVED] anyone else having update problems with Mint15 Mate & 16 Cinnamon or mate RC 1sweetwater! Linux Mint 2 08-05-2014 06:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 12:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration