LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Ubuntu install woes (https://www.linuxquestions.org/questions/ubuntu-63/ubuntu-install-woes-488889/)

Normal 10-02-2006 09:13 PM

Ubuntu install(Cold as Ice[freezing])
 
I have been trying to install Ubuntu 6.06 for an entire day! I've tried to install 6.06, but it hangs up no matter what the installer help says I try(noaipic nolapic, gdth=disable:y, then both together[that's all I could see that would apply to me, but I don't know much]).It says it's decompressing and a cursor blinks forever with no progress. I've tried a shipit 32bit, one shipit and one osdisc 64-bit, and even 32 and 64bit Kubuntu, and everyone of them freezes in the same place! I don't have a CD burner in my old pc so I can't get any different distributions without having to order them and wait some more. I have a brand new computer that's as useful as a rock! I'll appreciate so much any help. I don't like begging, but I'm at my wit's end...so, Please?

Here's my specs:

MSI K9N SLI Platinum NForce570
AMD X2 4200 AM2
2G DDR2 PC6400 RAM
2 250GB SATA II 7200RPM 8Mb
Creative Labs Audigy 4SE
Sony 16x DVD+-rw Q120A
Nvidia GeForce 7600GT 512Mb PCIe

dogged28 10-02-2006 11:19 PM

check the linux hcl hear at the forum (should be top right of your screen below lg tags). double check for your nvidea card and the rest of your hardware to be sure of compatabillity with your hardware. for now especially on your video card. just hunch naturally but worth a looksee.

Normal 10-03-2006 02:10 AM

I couldn't find my motherboard or graphics card in the list, though thanks for trying.

dogged28 10-03-2006 08:21 AM

check the manufactures website of the card and mobo to see if they provide linux drivers. for now it's just a matter of hunt and seek for the drivers. i believe that is causing the issue. also, ubuntu does boot to the desktop correct? it just hangs after you start the install?

Normal 10-03-2006 12:31 PM

Quote:

Originally Posted by dogged28
ubuntu does boot to the desktop correct? it just hangs after you start the install?

I get the screen that says to install or start, start with safe graphics, etc, and after I pick a way to start, it says 'uncompressing linux.....Ok, booting kernel'. Then I get a blinking cursor and no more progress.

I'm about to go search for motherboard drivers. Thanks for the help!

dogged28 10-04-2006 08:21 AM

unfortunately, i'm out of ideas at the moment. check the ubuntu homesite forums. i'm not sure but i think you setup just may not be supported yet. they have a beta of a new distro out now. you may have to try that. so, starting in safe graphics mode didnt' help either huh?

Normal 10-05-2006 01:02 PM

Safe graphics don't work...Nuthin works...:) but I'll deal, thanks for trying.

unisol 10-05-2006 01:12 PM

installing ubuntu
 
you could try either dapper 606.1 it has over 300 patches and fixes, or you could try the new ubuntu edgy beta it might work

Normal 10-05-2006 02:16 PM

I would if I had a burner in my old pc, but I have to get my distros through OSdisc.com or shipit...So I just ordered 6 different distros and hopefully one will tide me over until Edgy comes out and, hopefully, works :)

dogged28 10-05-2006 03:25 PM

you don't know anyone that could donwload the image and burn it for you? go to your local bookstore and look for the linux magazines they have for sale. usually the mags have one or two distro's inside. check the linux mags at your local library too (if they carry them) i'm sure if you ask they'd let you take the distro out. it'd be faster than waiting on mail and shipping.

unisol 10-05-2006 09:46 PM

install woes
 
normal you can buy these cds from www.linuxcd.org thats where i get mine

Normal 10-06-2006 02:42 AM

Thanks for the advice, guys. I ordered 6 different distros today and I hope at least one will be successful!

atko 10-06-2006 03:17 AM

I had the same problem but successfully managed to install it a very weird way!:scratch:

I was installing onto a laptop and the screen went blank with two cursor like objects. I noticed the hard drive was still going so left it to carry on. Once the hard drive had become inactive I rebooted and obviously it didn't work. So I booted from cd again and selected the repair option. Went through all the options once it got to partitioning I then repartitioned againbut before I finalised the changes I opted to 'Go Back' and this takes you to the Repair Main Menu. I then selected create user,went through that, selected 'Go Back' again after that, opted to install addtional software (no need to selct base packages as it does that anyway)and selected 'go back' again.

Finally I elected to install Grub and at this point I opted to continue and it went to the partition bit again. Select Finalise the partition and it makes the partition changes made earlier and does the install.

Yes the screen went off again but leave it until the hard drive becomes inactive and at this point i can't remember whether i had to hit enter or whether the cd popped out first. If the latter just hit enter and it reboots in to the new system. If you attempt to do it this way please remember to create the user account coz first time i didn't and had to start again. Weird but it worked, similarly it took me all day to sort this too. Good Luck.

atko

Normal 10-07-2006 03:46 AM

I can't even install! I just pick boot(and a combination of all options) and it always freezes on "decompressing kernel"....But I finally got an install with a working GUI. Breezy Badger is the only Ubuntu that would install, but it's X Server couldn't load..So I upgraded by command line to Dapper, just to have it freeze trying to boot(again "decomp kernel...."to infinity)..But the next time I powered up, I exercised cat-like reflexes to Esc into Grub to find that underneath the default 2.6.15 kernel was a leftover-from-breezy 2.6.12..I try it and..it works! After 4 days, I finally have a gui. Possibly related caveats: My sound is nonexistent and various misc are 'funky'(I think probably upgrading over Breezy, rather than a clean install), and I can't get GLX to work with 2.6.12...But I was able to download an Edgy beta iso, only to have it unable to boot as well... I reeeeeally hope that Edgy final will work 'cause I especially like Ubuntu vs other distros I've tried, not to mention I'd like to use hardware acceleration.... I'm going to try the alternate install, and MAYBE it'll work... I don't understand why 2.6.15 doesn't work for me, though.. I'm probably wrong, but isn't Edgy supposed to be 2.6.18?

Gack, I've written too much:)

unisol 10-07-2006 06:22 AM

install woes
 
i cant think of anything now however you say you have a gui if so go to system-preferences-users and groups and click on your username then permissions chech the boxes as necessary it might give you sound


All times are GMT -5. The time now is 01:27 AM.