-   Ubuntu (
-   -   Ubuntu graphical login/gnome/x11 wont work because of ? (

penguinman99 12-16-2006 05:34 PM

Ubuntu graphical login/gnome/x11 wont work because of ?
Ubuntu will start up fully without any errors, then just before the graphical login, the screen cycles through a terminal (non graphical login), an hour glass, and a set of error codes. After cycling through this about eight times, an error message appears informing me that gnome had to restart 8 times in 90 seconds and that I should restart gnome when it was configured properly. It then gave me the option to scroll through the error report. Some of the errors outlined in the report were
a var/log.Xorg.o.log
(ww) usr/share/X11/fonts/cyrillic does not exist
Entry deleted
(ww) Bad V-Bios Checksum
/dev/xconsole no such file
(ww) Enabling DRM support
(ww) AGP not available
disabling DRI ...
no core pointer registered

These errors then continue until most of the hardware including the sound card, X11, and gnome fails. I did not delete Cyrillic fonts nor making any system wide changes at the time of crash. One day I opened up, it lagged untill it completly froze my whole computer. I was forced to manually shutdown. Upon restarting the computer I found myself in the perdicament detailed above. Booting up using old kernels changes nothing. I tried also starting gnome from recovery mode, nothing changes. The same problem. Gnome wont start.
Any help anyone can offer is greatly appreciated.
Thank you, Rafi

reddazz 12-16-2006 06:44 PM

Your GNOME profile could have been somehow corrupted. Backup yor .gnome* directories and your .gconf* directories then delete the originals and try logging into GNOME. This should give you a clean GNOME, so you will have to reconfigure themes and other preferences from scratch.

penguinman99 12-17-2006 01:59 AM

This did nothing to fix my problem :(
I deleted the directories and everything is still the same...

reddazz 12-18-2006 04:02 AM

After reading your post again, it seems like your problem is not GNOME itself. The error messages you posted seem to indicate some sort of problem with your graphics card but it seems to be more complex than that because you say your sound card and other hardware fails as well. The first thing to do is check if your filesystem is ok, by running the appropriate fsck commands for your filesystem. If the filesystem is ok, then something got messed up when you did the hard reboot and if you do not figure out what it is, you may have to reinstall.

All times are GMT -5. The time now is 06:39 PM.