-   Ubuntu (
-   -   Ubuntu 7.04 won't start - black screen... (

jamiepane 09-04-2007 02:02 PM

Ubuntu 7.04 won't start - black screen...
Hello all,

I've searched the forum, and read several threads with people who are having an issue similar to mine, but I really didn't read any direct answers. I'm hoping some one can help.

I installed Ubuntu 7.04 onto my external hard drive at a friend's house. Installation went fine, and it worked perfectly on my friend's computer.

I get home, plug in my external hard drive into my computer, and Ubuntu wont boot. I get the following:

--[GRUB Loads]--

"Starting Up...
Loading, please wait..."

Following about 10 or so seconds of that, the screen goes blank. No writing, no nothing. Just blank.

I wait about 10-15 minutes, and nothing happens.

I also tried it on a laptop in my house, and it works perfectly on that. Therefore, it's only an issue on MY computer.

BUT... I have a Virtual Machine running off of my external hard drive, so I can use Ubuntu on top of Windows XP and it works fine -- I just can't boot it directly off of my external hard drive (by going to BIOS and booting from "USB Device.")

Also - My computer, for some odd reason, won't boot the Live CD. Or any boot-able CD, for that matter. So "try booting from the Live CD" suggestions wont work.

I've also tried booting in recovery mode and configuring it to load "ro single", with the scrolling text. After a few minutes, that does nothing.

angryfirelord 09-04-2007 09:16 PM

Probably because Ubuntu is now configured for your friend's computer. Therefore, it's encountering compatibility issues.

For the CD, make sure that the CD Drive is set as the first boot device in the BIOS. Otherwise, it won't work.

However, if you're looking for a more portable way to transfer Ubuntu, try using a pen drive.

snares 09-08-2007 02:41 AM

What video card to you have? I have install Ubuntu for several people and some the video just didn't work. They are few and far between but some video chipsets just don't work. Just a small thing but it's goods to eliminate the easy fixes first so you don't go through all the trouble and findout the solution was simple.

If you hit alt+F1 verbose mode should start and you should be able to see if it is at least booting. If you get words on the screen it's a video issue.

All times are GMT -5. The time now is 08:02 PM.