LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 12-01-2005, 03:21 AM   #1
mentaltofu
LQ Newbie
 
Registered: Dec 2005
Posts: 23

Rep: Reputation: 15
ubuntu 5.10 install hangs like michael jordan, missing packages?


i just got ubuntu 5.10 running on my system as a means of both fixing my very old dialpidated system and getting out of MShell and back into linux. the first time i installed it, the install stopped during phase II at about 79% of configuring the system/packages, i tried it again and same deal but at 44% so i run the recovery mode kernel via grub and get my prompt. after i dont know how much tooling around and not being able to start gnome, i find a message suggesting i try this command "dpkg --configure -a". it installs a bunch of packages and i can run gnome now, but with problems. the initial error in the install program said something along the lines of "could not install packages, may lead to broken packages, manually fix this yourself, or retry with a similar but different set of packages" which would then dump me to a shell prompt. the errors im getting now are semi-critical... the trash can applet and the mixer applet cant be found when loading gnome, and i cant browse any filesystems. error msgs as follows:

"The panel encountered an error while loading OAFIID:GNOME_Panel_TrashApplet"
"The panel encountered an error while loading OAFIID:GNOME_MixrApplet"
"cannot display file:///media/cdrom0/ there is no default action associated with this location"

so im guessing my question is, how do i patch up the swiss cheese install? i might just try reinstalling, but i would prefer not to. thanks yall...

~mumbles
 
Old 12-02-2005, 10:32 AM   #2
cuiq
Member
 
Registered: Aug 2004
Location: Philly
Distribution: Debian Lenny, FreeBSD
Posts: 577

Rep: Reputation: 30
try

apt-get --fix-broken


This may help to fix any broken packages andset the system straight.


Peace V
 
Old 12-06-2005, 03:26 PM   #3
mentaltofu
LQ Newbie
 
Registered: Dec 2005
Posts: 23

Original Poster
Rep: Reputation: 15
bah!

that command wasn't recognized. anyways, i kinda figured out that it is more of a hardware recognition/autoprobing/conflict issue... maybe. i even got the install to run to 77% instead of 44% before hanging, and even 100% but that's a whole 'nother post. thanks though.

~ mumbles
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I install packages to Ubuntu from the Mandrake CDs? muzza Ubuntu 3 04-11-2005 12:23 AM
trying to install xine and I have packages missing darkone66669 Linux - Software 2 10-18-2004 07:08 PM
Ubuntu Linux Install Crash - Possibly Missing HD Space bad_ronald Linux - Hardware 3 09-20-2004 07:03 AM
SuSE ftp install missing packages? gonavy Linux - Newbie 0 12-23-2003 09:23 AM
RH 7.3 Install Troubles - Missing Packages superjsf Linux - Newbie 4 09-19-2002 06:09 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 09:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration