LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 10-22-2012, 12:02 PM   #1
Steve W
Member
 
Registered: Mar 2007
Distribution: Ubuntu 12.04, XUbuntu 12.04
Posts: 483

Rep: Reputation: 37
Ubuntu 12.04 with LXDE


I have the above distro/desktop combination. How do I stop Ubuntu asking me if I want to open a newly-inserted flash drive in File Manager or not? I just want it to mount it instead, and not pop up a message.

I cannot find this option in LXDE; if I boot into Unity, and select System Settings, All Settings, I only get 3-4 icons coming up; and none of them is the "Details" icon I would need to change this option.

Can it be done in LXDE? I cannot see anything in Preferences that would point to where I would. Alternatively, is there a config file I can edit?
 
Old 10-23-2012, 10:51 AM   #2
albinard
Member
 
Registered: Jan 2011
Location: New Mexico
Distribution: Xubuntu, Lubuntu
Posts: 150

Rep: Reputation: 53
I have the same setup, and under the menu heading Preferences there is an option called Removable Drives and Media that will let you set it up that way.
My installation is 32-bit - that's the only thing I can think of that might differ from yours.
 
Old 10-24-2012, 02:01 AM   #3
Steve W
Member
 
Registered: Mar 2007
Distribution: Ubuntu 12.04, XUbuntu 12.04
Posts: 483

Original Poster
Rep: Reputation: 37
On my Linux Mint 12 LXDE, under Preferences, I do not have a Preference heading called "Removable Drives and Media".

However, on my other PC that has Ubuntu installed, but I am using the LXDE desktop, I did go into Ubuntu using the Unity desktop option again, and this time there was a full range of icons under System Settings --> Details; however the options seem to deal with what to do when various types of media (videos, music, DVDs) are inserted; but not what to do when just a memory stick (which might contain anything) is inserted. I don't want media "starting up" using a specific program. I just want the stick to mount and do nothing. This is what happened in my previous Ubuntu, 11.04.
 
Old 10-24-2012, 04:00 PM   #4
albinard
Member
 
Registered: Jan 2011
Location: New Mexico
Distribution: Xubuntu, Lubuntu
Posts: 150

Rep: Reputation: 53
Hmm, I'm puzzled. I just recently installed LXDE on my Ubuntu 12.04 PC, and in the LXDE menu I have what appears to be a full complement of all the apps, tools, and utilities that Unity used to offer, but spread out in classic menu fashion. (In fact, the menu category "Other" expands out to about twice the height of the screen, which is really an embarrassment of riches!).


If you installed just the LXDE desktop over Ubuntu, not the whole Lubuntu, you might look for something in Ubuntu that is keyed to Removable Drives and Media, set it up, and see if it carries over to LXDE. If that doesn't work, a lot of the Xfce stuff actually is usable in LXDE. I've used scripts that are interchangeable, anyway. That's as far as I've gone, up to now - I hope some of it works for you!
 
Old 10-25-2012, 04:29 AM   #5
Steve W
Member
 
Registered: Mar 2007
Distribution: Ubuntu 12.04, XUbuntu 12.04
Posts: 483

Original Poster
Rep: Reputation: 37
Yes, I've got an "Other" menu that goes on and on, but still nothing for Removable Drives and Media. However, your comment about whether I just installed the desktop over Ubuntu or the whole LXDE (with all associated apps), led me to investigate the options in the PCManFM file manager that installs with LXDE.

I don't use it - I prefer Nautilus - but it was installed when I put LXDE on there. On starting it up and checking the Volume Management options for PCManFM, it appears that media insertion popups are dealt with there. Having unchecked a box, I now get no popup when inserting a memory stick. So it was PCManFM that was popping up the box, not Ubuntu/LXDE after all!

Thanks for your assistance.

Last edited by Steve W; 10-25-2012 at 04:32 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Ubuntu 12.04 lxde new install colour problems Steve W Ubuntu 1 10-18-2012 05:31 AM
[SOLVED] Xubuntu or Lubuntu vs. installing Xfce/Lxde on Ubuntu taylorkh Ubuntu 10 09-09-2012 10:32 AM
usb devices not detected ubuntu lxde Polanski Linux - Hardware 3 05-19-2010 03:16 PM
Opensuse 11.2 lxde or PclinuxOs 2009.4 lxde damipereira Linux - Distributions 1 02-16-2010 02:51 AM
remove gnome-desktop ubuntu and strictly use lxde ubuntu 9.04 Jaunty Polanski Linux - Software 1 05-07-2009 01:53 PM


All times are GMT -5. The time now is 10:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration