-   Ubuntu (
-   -   Synaptic problem (

pinguim66 08-23-2006 08:07 AM

Synaptic problem
I tried install mldonkey-serve by synaptic. But the installation did't finish because an script that not end. Now everytime I install a package in synaptic, in the end, appears the message that mldonkey-serve no finish the installation. The synaptic message is

Error: The fallow problems was found in your system: E: mldonkey-server:subprocess post-installation script give an error of the end status of outup 1
How can I remove this message of synaptic?
Sorry my english!

Gethyn 08-23-2006 11:32 AM

Try "Mark for Complete Removal" for mldonkey-serve.

pinguim66 08-23-2006 12:01 PM

I tried the Complete Removal of the package but I ca't remove or reinstall the package it appears always the same error.

pinguim66 08-23-2006 12:34 PM

I solved the problem. I did #nautilus and go to /var/log/dpkg/info/, then a delete all the files with the name "mldonkey-server". Now the error mensage don't appears any more.

All times are GMT -5. The time now is 07:53 PM.