-   Ubuntu (
-   -   SFTP/SSH/NFS Konqueror Fish Kubuntu 10.10/10.04 (

pecosdave 04-19-2011 09:44 AM

SFTP/SSH/NFS Konqueror Fish Kubuntu 10.10/10.04
I know, long confusing subject.

I've been a long term Debian user, but I finally jumped to Ubuntu because Debian began introducing breaks into stable and leaving them, because it's stable.

One thing I've grown used to is being able to browse files systems on surrounding systems by bringing up Dolphin or Konqeror, pretty much all I have to have is SSH, SFTP, and/or NFS enabled and it magically appeared in the file browser. If I recall I think I may have had to install a web/http component to make it work, but it's been too long for me to remember properly, it just worked long term. A web publishing piece doesn't appear to exist in the package list and I have all the above enabled now.

I worked on it for several hours in Kubuntu 10.10 on my desktop and netbook, and 10.04 on my notebook. They would not see each other. My desktop has a static IP, but I made sure I took care of broadcast ranges etc... I can usually type directly into the address bar to get what I want, but I can't seem to make the stuff magically appear by clicking the network section in Dolphin like I did with Debian. I also have a Mac running Snow Leopard on the network, not only does it show up but it randomly shows up twice for a period of time for unknown reason, so my guess is the Kubuntu systems aren't broadcasting their availability. I don't appear to have any firewalls installed.

It's a secure network, so having a few extra things open doesn't bother me much and I'm pretty good about taking care of things, I'm just worried I'm installing too much stuff troubleshooting.

(Samba works, but it I find it to be clunky, slow, and it crapped out when I ran Clonezilla where SSH worked)

Thanks for your help

tredegar 04-19-2011 10:33 AM

If the GUI is not working for you, drop to the command line, and try some things like:


ping desktop
ftp desktop
ssh desktop
ssh user@desktop
ssh -vv user@desktop


you should see meaningful error messages which should help you pinpoint the problem.

pecosdave 04-19-2011 10:04 PM

BTW, I have Synergy working between everything.

However simple it is I think I found the problem, the simple ping command to the host name gave a DNS failure, I have to go to work in a few, but I'm going to clean that up when I get home in the morning and fill you in on the results. I didn't even really think to check that since everything has been working otherwise for so long.

All times are GMT -5. The time now is 09:33 PM.