Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Ubuntu This forum is for the discussion of Ubuntu Linux.


  Search this Thread
Old 02-10-2010, 04:19 AM   #1
Registered: Jan 2009
Location: The Netherlands
Distribution: Centos,Ubuntu,Mandriva,Suse11.1
Posts: 86

Rep: Reputation: 17
Exclamation Serious security problem on Ubuntu- Advise to upgrade your kernel

Hi everyone
I found this important security news about ubuntu
There is a Serious security problem on Ubuntu The problem itself appear to be in the kernel from version 6.06, 8.04, 8.10, 9.04 and 9.10. 7.xx versions are not affected . This is a serious problem because it could allow full system access among others.

l has been recommended as a solution to update the kernel of its various versions since the problem seriously affects them in addition to possible escalation of privilege of a stranger, a high consumption of network traffic and failure in the file system, FUSE does not handle While certain requests.

We leave then the list of kernels that have advised the update as versions:

* Ubuntu 6.06 linux-image-2.6.15-55.82 * Ubuntu 6.06 - linux-image-2.6.15-55.82
* Ubuntu 8.04 linux-image-2.6.24-27.65 * Ubuntu 8.04 - linux-image-2.6.24-27.65
* Ubuntu 8.10 linux-image-2.6.28-17.45 * Ubuntu 8.10 - linux-image-2.6.28-17.45
* Ubuntu 9.04 linux-image-2.6.28-18.59 * Ubuntu 9.04 - linux-image-2.6.28-18.59
* Ubuntu 9.10 linux-image-2.6.31-19.56 * Ubuntu 9.10 - linux-image-2.6.31-19.56

Old 02-11-2010, 04:01 PM   #2
Senior Member
Registered: May 2004
Location: Fresno CA USA
Distribution: Ubuntu 10.10
Posts: 1,466

Rep: Reputation: 51
Ubuntu 9.10's Update Manager automatically offered the update to 2.6.31-19.56


kernel, security, ubuntu, upgrade

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Serious security problem on Ubuntu- Advise to upgrade your kernel LXer Syndicated Linux News 0 02-09-2010 05:30 AM
Need advise on Security , SSH , security policies inara72 Linux - Security 4 02-01-2010 07:49 AM
aptitude upgrade and kernel security mikieboy Debian 4 06-23-2006 12:41 PM
Kernel upgrade error advise needed andy18 Linux - Newbie 14 08-27-2004 01:44 PM
advise upgrade kernel? robertn Mandriva 8 05-01-2004 04:07 PM

All times are GMT -5. The time now is 03:07 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration