LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 06-23-2009, 10:17 AM   #1
vade
LQ Newbie
 
Registered: Jun 2009
Posts: 3

Rep: Reputation: 0
Problem with wireless configuration


I've installed ubuntu 8.10 in my laptop, everything is working fine except wirless. can anybody please help me to solve this problem

my laptop is fujitsu siemens amilo.

thanks in advance
 
Old 06-23-2009, 10:22 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
https://wiki.ubuntu.com/tomstart
... we need to know which amilo you have, there are several kinds. If that link does not help, please post the output of

lspci
 
Old 06-23-2009, 11:39 AM   #3
vade
LQ Newbie
 
Registered: Jun 2009
Posts: 3

Original Poster
Rep: Reputation: 0
thanks for the reply

my laptop is Amilo M1450 Series

lspci output is

00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 04)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 04)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 04)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 04)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 04)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d4)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 04)
00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 04)
01:03.0 Network controller: Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev 05)
01:0a.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
01:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
 
Old 06-23-2009, 12:36 PM   #4
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Quote:
Network controller: Intel Corporation PRO/Wireless 2200BG
Intel wireless, uses ipw2200 driver ... these are usually already in the kernel - meaning it should just go.

Please show me output of

iwconfig


How are you trying to use your wireless card?

Further reading:
http://ubuntuforums.org/showthread.php?t=971872
http://ubuntuforums.org/showthread.php?t=263136

Quote:
I've installed ubuntu 8.10 in my laptop
You realise that 8.10 does not have long to go? 8.04 was the long-term support release, 9.04 is current.
 
Old 06-23-2009, 03:28 PM   #5
vade
LQ Newbie
 
Registered: Jun 2009
Posts: 3

Original Poster
Rep: Reputation: 0
iwconfig output is

lo no wireless extensions.

eth0 no wireless extensions.

eth1 radio off ESSID: off/any
Mode:Managed Channel: 0 Access Point: Not-Associated
Bit Rate:0 kb/s Tx-Power=off Sensitivity=8/0
Retry limit: 7 RTS thr: off Fragment thr: off
Power Management: off
Link Quality: 0 Signal level: 0 Noise level: 0
Rx invalid nwid: 0 Rx invalid crypt: 0 Rx invalid frag: 0
Tx excessive retries: 0 Invalid misc: 0 Missed beacon: 0

pan0 no wireless extensions.


it is builtin wirless card,
 
Old 06-24-2009, 07:51 AM   #6
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
eth1 is your card - it's switched off.
Have you tried to connect to an unencrypted WAP using the network tools in the top panel on the right?
Have you read the links?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora wireless configuration problem.. yesglass Fedora 2 08-13-2009 01:27 AM
Problem with Lenovo R61(thinkpad) Debian 5.0 Lenny Wireless configuration manugupt1 Linux - Laptop and Netbook 1 05-11-2009 11:15 AM
wireless configuration problem in FC5 gchandler Fedora 7 07-17-2006 05:15 PM
Wireless DWL-G650 configuration problem on SuSE 10.0 fabre SUSE / openSUSE 2 04-27-2006 02:21 AM
Problem wireless card configuration pierre44 Linux - Wireless Networking 1 08-08-2005 03:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 03:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration