-   Ubuntu (
-   -   Problem opening PHP Pages (

firedrow 10-12-2006 03:53 PM

Problem opening PHP Pages
Whenever I open a PHP page, such as, in Epiphany or Firefox it loads the page in Screem XML/HTML Editor. It won't load the page for me to view. Any clues?

rufius 10-13-2006 10:35 AM

Sounds like a problem with your MIME types, try disabling Screem for being default editor of .php files. This can be done in Firefox under "Options->Downloads" I believe.

firedrow 10-13-2006 11:30 AM

I agree it is a mime problem, but I don't see php under the Download->View & Edit options. I just see media extensions there. AVI, MP3, OGG, FLI, etc.

firedrow 10-13-2006 11:45 AM

Well I got it fixed by reading some of the similar threads. By deleting ~/.mozilla/firefox/<profile>.default/mime-types.rdf it resets them all, and fixed my problem.

fragos 10-13-2006 11:08 PM

Find any PHP file. Right click it and select Properties. Click the open with tab and you'll be able to select the default application for that mime type. Use the +Add button if the application you want is registered for that mime type.

All times are GMT -5. The time now is 03:53 AM.