-   Ubuntu (
-   -   no sound using IDT HDA on-board sound in ubuntu 9.10 (

ZeroClass 04-25-2010 09:34 PM

no sound using IDT HDA on-board sound in ubuntu 9.10
My computer is running Ubuntu 9.10 and I have absolutely NO SOUND on my IDT High Definition Audio on-board sound. My motherboard model is a740gm-m. The output I get from "cat /proc/asound/card0/codec#* | grep Codec" is this:

Codec: SigmaTel ID 7682
please help asap!

I think I'm using ALSA right now, not sure 100%, is there a command that will tell me?

Apparently over 80 people have viewed this thread. If you know how to fix this but don't have an account here, please email me at

Mr-Bisquit 04-25-2010 10:35 PM


sudo alsaconf
<Follow directions choose your sound card>
<If your are running gnome, you may need the following>
sudo apt-get -y install gnome-audio esound

Open synaptic and search for packages named alsa, choose the gui interface. Add arts and oss if you need them.

ZeroClass 04-26-2010 03:09 PM

k, problem...
So, I did everything else, but 'sudo alsamixer' outputs 'command not found', so i'm assuming ALSA isn't installed properly. Do you know how to fix this?

Mr-Bisquit 04-26-2010 04:06 PM

Install the alsamixer and alsamixergui.

ZeroClass 04-26-2010 04:11 PM

Still doesn't work
Command still not found. Didn't see alsamixer in synaptic (apt-get didn't install it either), but I did find gnome-alsamixer in synaptic, so I guess that's what your talking about (i'm running gnome now, so that souldn't be a problem). Oh, also, my sound-card isn't detected anymore in the sound preferences.

ZeroClass 04-27-2010 08:26 PM


ZeroClass 04-29-2010 07:31 AM

bump number 2?
I really need help with this!

ZeroClass 04-29-2010 10:25 PM

Does anyone even use these forums? Still no sound over here!

ZeroClass 05-02-2010 01:50 PM

*sigh* ... *bump*

Mr-Bisquit 05-04-2010 09:10 AM

My apologies.


All times are GMT -5. The time now is 12:51 PM.