-   Ubuntu (
-   -   New to Linux, cant even get my canon ip6301D to print. (

dmurrow 08-15-2010 05:23 PM

New to Linux, cant even get my canon ip6301D to print.
it is shown as my default printer, and even spits out a sheet when I try to print something. The 'Test Page' actually includes some ink and lines but does not look like the real thing.
Any suggestions?

pwc101 08-15-2010 05:30 PM

Are you sure that model number's right? I can't find any mention of that printer on the web...

Otherwise, have you tried printing an ordinary document? Does it print what you expect, or nothing at all? It might be that the Linux test page is not the same as a test page from another operating system. Also, what distribution of Linux are you using?

dmurrow 08-15-2010 05:47 PM

Sorry - typo - ip6310D

I have tried a pdf and a odt file, both of which will print from another computer to the same printer.

I am using Ubuntu 10.04 LTS

XavierP 08-15-2010 06:42 PM

Moved: This thread is more suitable in Ubuntu and has been moved accordingly to help your thread/question get the exposure it deserves.

Kenny_Strawn 08-15-2010 07:06 PM

Found this while Googling:

Enjoy reading.

frankbell 08-15-2010 10:19 PM

I couldn't find anything at LinuxPrinting on that model.

All times are GMT -5. The time now is 11:57 PM.