-   Ubuntu (
-   -   Neverwinter Nights on Ubuntu 12.10 (

scorpioofthewoods 01-08-2013 01:25 PM

Neverwinter Nights on Ubuntu 12.10
I upgraded to Ubuntu 12.10 the other day. Since then I have not been able to get Neverwinter Nights to work. It worked fine on 12.04. Now when I try to run it on 12.10 it will not start up.

When I try to run it from the terminal it does not give me any errors, or any information. It just sits there like it should be running, but nothing happens.

This is Ubuntu 64. I have tried this from an upgrade from 12.04 as well as a clean install.

Does anyone have any ideas? Since I am not getting any errors I am not sure where to go from here.

tommcd 01-09-2013 06:35 AM

Here are some suggestions you could try:
and also:

Also, how did you install NVN? Did you install it from the Ubuntu repos? Or from one of those often problematic PPA repos? Or did you install NVN using Wine?

I always do clean installs of Ubuntu, and then reinstall all the apps that I use. I never do dist-upgrades. This is the fastest and easiest way to upgrade Ubuntu and since you start over with a clean slate it avoids problems like this.

scorpioofthewoods 01-09-2013 07:51 AM

I copied NWN from 12.04, which was installed from the game disks many years ago. I kept a copy on a separate partition and after the upgrade I copied it back over.

I did an upgrade through the update manager. That when fairly well but NWN did not work and there seemed to be a few glitches so I wiped it and did a clean install. The other problems disappeared but NWN still does not want to start, or give any errors.

I have tried the steps in the links but they don't help.

All times are GMT -5. The time now is 02:03 AM.