-   Ubuntu (
-   -   Network Drive No Longer Displays Files in 9.10 (

shane25119 11-01-2009 01:03 AM

Network Drive No Longer Displays Files in 9.10
Hello everyone,

I just upgraded to Ubuntu 9.10 and, as usual, I simply formatted reinstalled my root directory while preserving my home directory.

Everything has gone well, but when I went to mount my network drive- an Iomega- the drive will mount, but it will not show any files, but it shows the proper GBs free just fine, just no files. I copied a file onto it, and was able to find it on the network drive via my laptop (which is still 9.04).

The drive is formatted with cifs- and is mounted with the following command:


sudo mount -t cifs // /media/network_drive -o username=shane,password=password,uid=shane
Can anyone offer any insight as to why the drive is not properly displaying files?

I tried to access it via the command line and I got this message:

shane@geno:~$ cd /media/network_drive/
shane@geno:/media/network_drive$ ls
shane@geno:/media/network_drive$ ls -l
total 0

MoonMind 11-01-2009 05:43 AM

Did you check /etc/fstab? I don't know if you've got a backup, but I'd start with comparting the old (or an equivalent, possibly on a new machine) and the new file for any inconsistencies. I think it might be rights problem...


shane25119 11-01-2009 10:07 AM

I've never actually entered it into fstab- I just mount it with a script that contains the mounting command above whenenver I need it.

The file I copied onto the drive was a folder of pictures- and they worked just fine.

All times are GMT -5. The time now is 07:19 AM.