LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   Ndiswrapper could not load driver on kubuntu (https://www.linuxquestions.org/questions/ubuntu-63/ndiswrapper-could-not-load-driver-on-kubuntu-505993/)

alek66 11-29-2006 02:53 PM

Ndiswrapper could not load driver on kubuntu
 
i get a
Code:

Nov 29 17:42:43 darkstar kernel: [ 4894.206350] ndiswrapper version 1.22 loaded (preempt=no,smp=yes)
Nov 29 17:42:44 darkstar loadndisdriver: loadndisdriver: load_driver(361): couldn't load driver neti2220

on /var/log/messages

I am running Kubuntu, for amd64, using ndiswrapper-utils, i followed https://help.ubuntu.com/community/Wi...er/Ndiswrapper so I didnt installed ndiswrapper-utils-1.8
I am using this drivers: ftp://ftp.support.acer-euro.com/note...acer80211g.zip

How can I fix this... this driver used to work fine under open suse 10.1

alex

BobMCT 12-01-2006 01:31 PM

Alex;

I've got almost the exact same configuration on my Compaq Presario V3xxx and couldn't get my wireless working either even after spending weeks on the problem.

Someone suggested I try the ndiswrapper "utility" from Linuxant to see if it would work. They allow you to download and install for trial to see how it goes. If it does and you want it I believe their charge is $19 USD.

I tried, it worked first time, I paid my $$$ and my wireless has been functional since that day.

Worth a look anyway: www.linuxant.com

bobmct - i am NOT affiliated with this firm at all. Just someone who was tired of trying to get my wifi configured!


All times are GMT -5. The time now is 02:48 PM.