-   Ubuntu (
-   -   Multiple > ALPS TOUCH / SAMBA / SAMBA-Swat (

mrmnemo 06-25-2010 09:40 AM

Multiple > ALPS TOUCH / SAMBA / SAMBA-Swat

I am unable to get swat to function.
Swat is :
listed in /etc/services and shows with

netstat -an | grep xinetd
I have already disabled ip6 after reading that swat .binds to it for some reason( not sure if that is even an issue).
I have tried flushing my tables and reseting Policy to accept thinking that perhaps it was something with my iptables rule set( was unable to ping localhost even though i left it open).
I am getting a reset connection error when trying to connect from localhost.
I have tried both localhost and 127.0.01 in my xinet.d.

I have not been able to get my ALPS touch pad to function correctly. Side scroll will not work as the touch pad is listed as a PS2 mouse. I have tried to edit synaptic settings based on findings on the web. Just wondering if anyone else is having this issue.

Even though both smbd nmbd I cant seem to connect to samba share on the localhost. Anyways, I wanted to run the nfs-kernel-server; however, i get a fault during install. none of the ubuntu boxes will let me install the nfs-kernel-server.

Thanks for any help.

EDIT: I can post some output if needed. I have set samba up b4...kinda scratching my head here.

jtarin 06-25-2010 05:38 PM

You have researched here, for nfs-kernel-server?

All times are GMT -5. The time now is 06:29 PM.