-   Ubuntu (
-   -   Monitor problems after downloading and installing 9.10 (

drmjh 10-30-2009 01:38 PM

Monitor problems after downloading and installing 9.10
I laboriously downloaded (very slow ISP) Ubuntu 9.10 from the net last evening onto my desktop and installed it as an upgrade to 9.04, which performed flawlessly. Everything seemed o.k. until I agreed to permit it to reboot so the new install could be effective. It re-booted and my monitor seems to very quickly 'flash'. I get no image. The 'flash' is too quick for me to read but it is definitely alphanumerics. I do have a nvidia card installed which has been long recognized.
Since I can't read anything on the screen, I'm at a loss to do anything else but guess that this is the problem.
Although I've been using linux for some years, I'm not very facile in it.
These are my resources:
I have an older Knoppix 5.11 and could find some program on it to see if I can figure out what is the problem, but what and how are the issues.
I have a Ubuntu 9.04 disk that I could try to use to get back to where I started, providing it will let me "Update" rather than simply replace.
Any suggestions are welcome.

nxja 10-31-2009 05:34 AM

hope something works out for you. have a pc with tnt2 card, and am not going to approve the offer to upgrade to 9.10. (which may be impossible, since "update manager" is giving me the "unable to lock the download directory" message, and then refusing to download patches. instead it refreshes (ehhhh) the list, which re-enables the compiz items i need to regularly disable)

manwithaplan 10-31-2009 05:43 AM

I actually installed the beta with a nvidia card. The issue is xsplash ... I new this was going to be a problem for Ubuntu in the future.

First I downloaded the Nvidia drivers into a seperate folder. Then I had to set a kernel parameter to go into single mode and rw mode, and then install the drivers manually. (you could try changing to a VT terminal instead, with ctrl-alt-F1)

Then I rebooted, and xsplash worked and I was able to get to a gdm login screen.

I think xsplash is great and all... except when they release it with no Nvidia support for newer cards.

drmjh 10-31-2009 10:14 AM

Thanks MWAP.
I think you nailed the problem. Watching the boot process, I can follow the bios and Grub on the screen and then...nothing,except 'flashes'.
I tried Alt-ctrl-F1 at several stages of the boot process and post boot but to no avail.
I'm not comfortable pursuing the answer you outlined that worked for you when you installed the Beta v.
Can I assume that team canonical is aware of this glitch and are feverishly working on an answer, even as we speak:) ?

maxcelpc 11-01-2009 03:18 PM

Elonex Webbook
I wonder if my problem is of the same origin. I too upgraded my working 9.04 with 9.10 and all was well until it rebooted. The screen is then totally broken up, like out of sync. I can tell that it has loaded by the ending beep, but cannot see anything except a running broken screen pattern.

I then tried a clean load of the webbook specific distro, with the same result. It's back to 9.04 for me, since kernel manipulation is further than I wish to go.

Bad move 9.10 - beware!.

drmjh 11-01-2009 04:39 PM

I too will re-install U. 9.04. I wish they wouldn't release these things with such obvious and perennial problems. Or at least preface the release with a disclaimer: E.g. "the following video cards are not completely supported, Nvidia, etc."

All times are GMT -5. The time now is 07:08 AM.