LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   LTIB not installing on Ubuntu. (https://www.linuxquestions.org/questions/ubuntu-63/ltib-not-installing-on-ubuntu-838314/)

DoNotknow 10-15-2010 12:15 PM

LTIB not installing on Ubuntu.
 
ltib is showing following package not present: rpm-build Software not installed, even though rpmbbuild is already installed.
I am trying this on Ubuntu.

druisgod 10-15-2010 12:58 PM

I think they are just saying "the software requirements are not met", not asking if you have the rpmbuild package installed. The requirements for building this package are located about halfway down on the FAQ:

http://www.bitshrine.org/ltib/documentation-LtibFaq


All times are GMT -5. The time now is 02:08 AM.