LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
 
Search this Thread
Old 12-08-2013, 05:56 AM   #1
kingwill
LQ Newbie
 
Registered: Dec 2013
Posts: 2

Rep: Reputation: Disabled
Lost GUI


Hi

I recently purchased a new toshiba satellite laptop with the dreadful Windows8 on it. The first thing I did was install Unbuntu 12.04.03 lts.

Everything was fine but I used the additional driver facility and it told me that the graphics driver was not being used and was not required so I removed it DOH!

Now I can only boot to the command line. I have tried to reinstall from the DVD but I just get back to the command line. I tried to update drivers and nothing happened.

I know a little linux but I'm no expert so please treat me as a novice in your responses.

So how do I get my laptop wotking again! HELP!

Rex
 
Old 12-08-2013, 06:29 AM   #2
goumba
Member
 
Registered: Dec 2009
Location: New Jersey, USA
Distribution: Debian Wheezy (7.0), Jessie (future 8) and Sid (unstable)
Posts: 589
Blog Entries: 4

Rep: Reputation: 82
Do you know what video card? Can you paste the output of
Code:
lspci
?
 
Old 12-08-2013, 07:14 AM   #3
kingwill
LQ Newbie
 
Registered: Dec 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
VGA compatible controller AMD/ATI Kabini Radeon HD 8210

I now cannot even boot to command line it is telling me there is no bootable media!
 
Old 12-08-2013, 10:28 AM   #4
goumba
Member
 
Registered: Dec 2009
Location: New Jersey, USA
Distribution: Debian Wheezy (7.0), Jessie (future 8) and Sid (unstable)
Posts: 589
Blog Entries: 4

Rep: Reputation: 82
Ok, to attempt to repair the boot problem, try this:

https://help.ubuntu.com/community/Boot-Repair

If that is successful:

To try to get into the GUI, append these to the GRUB command line (press 'e' IIRC to edit the line), and add these

Code:
nomodeset xforcevesa
And go to Addition Drivers and try to reinstall the driver you removed.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost GUI interface mazbone Linux - Newbie 3 04-01-2008 03:40 AM
Just lost GUI root access Urza9814 Mandriva 4 06-05-2007 06:43 AM
Help lost gui on Man10 barrythai Mandriva 2 01-22-2005 05:10 AM
Lost Gui How do I get it Back Chancelor Linux - Hardware 1 01-17-2004 05:54 PM
i lost my GUI pls help farhan Linux - General 2 05-24-2003 02:37 PM


All times are GMT -5. The time now is 01:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration