LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 10-21-2013, 04:54 PM   #1
rrsc16954
Member
 
Registered: Sep 2003
Location: Edinburgh, Scotland
Distribution: Kubuntu 12/4
Posts: 214

Rep: Reputation: 30
kubuntu sees mouse but doesn't respond


I just did a re-install of Kubuntu. My newish mouse was fine before and it was fine during the re-install. Kubuntu can see it now - the cursor moves around the screen - but when I click or double-click nothing happens. I tried re-booting with another mouse but that's just the same. I've thought of using the live disk to fix it (mouse is ok with live disk) but don't know how. Any ideas please?

Intermittently it's doing odd things like if I click on the Kick-Start it comes op but if I click on any options nothing happens. If I right-click on the main screen (sometimes) the Kick-Start menu comes up and so does a faint greyed-out version of the menu that should come up (Desktop Settings etc). If I click on the Kick-Start to get rid of the Kick-Start menu, the other menu goes as well.

If I click on the Network button (bottom right) the Network menu comes up but so does the Kick-Start menu.

It's not the connection I think because the 2 mice have different connections, one USB the other PS2.

Last edited by rrsc16954; 10-21-2013 at 07:05 PM.
 
Old 10-22-2013, 06:55 AM   #2
pan64
LQ Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian/ubuntu/suse ...
Posts: 11,350

Rep: Reputation: 3418Reputation: 3418Reputation: 3418Reputation: 3418Reputation: 3418Reputation: 3418Reputation: 3418Reputation: 3418Reputation: 3418Reputation: 3418Reputation: 3418
I would try to look for error messages in /var/log and of Xorg.
 
1 members found this post helpful.
Old 10-22-2013, 04:59 PM   #3
rrsc16954
Member
 
Registered: Sep 2003
Location: Edinburgh, Scotland
Distribution: Kubuntu 12/4
Posts: 214

Original Poster
Rep: Reputation: 30
I'm sorry but I am too impatient for my own good - if something doesn't work right away, I'll try something else! I had already tried several distros with various problems and dislikes, then re-downloaded and burned Ubuntu 12-4 and that is now up and running perfectly - complete with working mouse.

Thanks to those who took the time to read and to pan64 who took time to try to help! Maybe there was corruption on my media...
 
Old 10-22-2013, 09:07 PM   #4
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 291Reputation: 291Reputation: 291
Quote:
Originally Posted by rrsc16954 View Post
Maybe there was corruption on my media...
Before you install any version of Ubuntu, you should always run the CD integrity check:
https://help.ubuntu.com/community/In...IntegrityCheck
This will take a minute or so to run. If the check passes with no errors, then the CD is good.
Always be sure to burn the Ubuntu iso CD at the slowest possible speed to avoid corruption of the CD.
 
Old 10-22-2013, 09:51 PM   #5
rrsc16954
Member
 
Registered: Sep 2003
Location: Edinburgh, Scotland
Distribution: Kubuntu 12/4
Posts: 214

Original Poster
Rep: Reputation: 30
Good advice, thank you tommcd!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard doesn't respond secret_force Ubuntu 3 08-03-2006 01:38 PM
keyboard doesn't respond secret_force Linux - Newbie 7 08-02-2006 02:55 PM
GRUB doesn't respond n0va Linux - Newbie 3 08-06-2005 11:18 PM
Mouse pointer does not respond to mouse after boot??? nilsamon Fedora 2 03-12-2004 11:49 AM
My Optical Mouse (PS2) doesn't respond until it is moving at a certain speed... Bensoft Kill MS Linux - Software 5 11-04-2003 10:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 12:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration