LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 05-13-2018, 02:25 AM   #1
Keruskerfuerst
Senior Member
 
Registered: Oct 2005
Location: Horgau, Germany
Distribution: Kubuntu 18.04, Manjaro, Win 10
Posts: 2,138

Rep: Reputation: 155Reputation: 155
Kubuntu 18.04: timezone setup


Hello!

The time in my Bios is set to local time.

During setup, I have choosen timezone Europe/Berlin.

Actually, two other OS (Opensuse 15.0 and Windows 10) are installed and respecting the settings in the Bios without changing the time.

How can I set the timezone manually?
 
Old 05-13-2018, 04:06 AM   #2
jamiebbbb
Member
 
Registered: Mar 2017
Location: Victoria, Australia
Distribution: Debian Wheezy
Posts: 34

Rep: Reputation: Disabled
You could try

Quote:
sudo dpkg-reconfigure tzdata
 
Old 05-13-2018, 04:37 AM   #3
Keruskerfuerst
Senior Member
 
Registered: Oct 2005
Location: Horgau, Germany
Distribution: Kubuntu 18.04, Manjaro, Win 10
Posts: 2,138

Original Poster
Rep: Reputation: 155Reputation: 155
Actually I need GMT (Greenwich Mean Time).

I have set the clock to GMT and now the clock runs with localtime.
 
Old 05-13-2018, 04:52 AM   #4
michaelk
Moderator
 
Registered: Aug 2002
Posts: 17,473

Rep: Reputation: 2278Reputation: 2278Reputation: 2278Reputation: 2278Reputation: 2278Reputation: 2278Reputation: 2278Reputation: 2278Reputation: 2278Reputation: 2278Reputation: 2278
It appears date/time settings use UTC reference for the BIOS clock instead of local. Don't have a system that runs KDE but assume there is a setting in the date/time setup that configures the BIOS clock as either UTC or local. The terminal command to set the BIOS clock to local is:

timedatectl set-local-rtc 1

https://wiki.archlinux.org/index.php/time#UTC_in_Ubuntu
 
Old 05-13-2018, 08:08 AM   #5
Keruskerfuerst
Senior Member
 
Registered: Oct 2005
Location: Horgau, Germany
Distribution: Kubuntu 18.04, Manjaro, Win 10
Posts: 2,138

Original Poster
Rep: Reputation: 155Reputation: 155
I used dpkg-reconfigure tzdata.

Thanks for the support.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Setup static ip-address in kubuntu? Silver565 Linux - Newbie 4 08-16-2009 12:08 AM
kubuntu wireless setup fmayesjr Linux - Wireless Networking 1 03-14-2009 01:47 PM
help with timezone question - Kubuntu 8.10 stl1859 Ubuntu 2 12-30-2008 06:53 AM
kubuntu video setup pixellany Ubuntu 2 03-10-2007 07:04 AM
Kubuntu Timezone Problem SoCalNewbie Linux - Newbie 7 04-02-2006 09:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 05:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration