LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   K3B wont recognise my root password (https://www.linuxquestions.org/questions/ubuntu-63/k3b-wont-recognise-my-root-password-311914/)

muzza 04-11-2005 03:13 AM

K3B wont recognise my root password
 
Last night I downloaded K3B using Synaptic. It seemed to download and install OK. But when I start it, I get a dialogue box which says the following;

cdrecord does not run with root priveleges
It is highly recommended to configure cdrecord to run with root privileges. Only then cdrecord runs with high priority which increases the overall stability of the burning process. Apart from that it allows changing the size of the used burning buffer. A lot of user problems could be solved this way. This is also true when using SuSE's resmgr.
Solution: Use K3bSetup to solve this problem.

I also need root privileges to use cdrdao (which I also downloaded)
Solution: (again) Use K3bSetup to solve this problem.

When K3b setup runs, it asks me for my root password, but tells me it's "Incorrect password! Please try again.

I tried typing the command it seemed to be looking for (kcmshell k3bsetup2 --lang en_US) in the terminal, but it tells me "kcmshell: command not found

Anybody know what I've done wrong?

By the way, I'm using Warty with Gnome gui

Thoreau 04-11-2005 03:15 AM

As user, type kdesu k3bsetup.

Or login as root and type k3bsetup.

muzza 04-11-2005 03:32 AM

I tried kdesu k3bsetup and it eventually went to the same dialog box asking for my password - which it rejected.

I tried sudo k3bsetup and it went to a dialog box which said;
Command 'kcmshell 'k3bsetup2" not found.

EDIT

I've been doing a bit of delving through the forums and discovered how to log in temporarily as root.

sudo -s
k3b

When I did this, K3B booted up and it allowed me to make the various changes.

Then, when I tried starting it from the applications menu, I once again got the incorrect password box.

heema 04-12-2005 07:28 AM

you should enable root account by typing : sudo passwd root

masonm 04-12-2005 04:27 PM

Actually you can set up the root account by typing "sudo passwd".

You can leave off the "root" as it's assumed.


All times are GMT -5. The time now is 01:09 AM.